Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Jan 2002
    Location
    USA
    Posts
    531
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cause of color switch 32 to 16? (Win XP Pro)

    I found that my icons' colors were less rich and varied and thought it was a driver, but realize now a newer Invidia Detonator or other driver wouldn't do this--unless it were corrupt. Does anyone know what would cause a switch that you didn't deliberately make from 32 bit to 16 bit color, which was the cause of my icons' color change?

    Thanks,

    defrag

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cause of color switch 32 to 16? (Win XP Pro)

    Are you sure it was from 32 bit to 16 bit, and not 16 bit to 256 colors? That's a much more noticeable difference. I would think it would be very hard to see a difference between 32 and 16 bit modes unless it concerned digital imagery or video editing. (Running in 16 bit also has the benefit of reducing system overhead.)

    In post 183378 you noted that you had recently installed a beta video driver. These problems are very likely related - two graphics subsystem problems and maybe a few more after installing a beta driver. My immedtiate action were I to experience this kind of behavior would be to roll back to the previous driver.

    You can use the Roll Back Driver button from the Display Properties, or you could use Add/Remove Programs. Further still, you might even remove the graphics adapter completely and reboot - although Windows may decide to find your beta drivers and install them again.

    Outside of that, I can't think of a prudent choice - but maybe someone else will.
    -Mark

  3. #3
    2 Star Lounger
    Join Date
    Apr 2001
    Location
    Coppell, Texas, USA
    Posts
    168
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cause of color switch 32 to 16? (Win XP Pro)

    Not sure about the source - I suspect there's some auto-sensing going on and it's not quite worked out yet. I have seen this (color change) when switching between the LCD on a laptop to an external monitor. I've also seen the resolution on the external monitor switched when it was not the primary. When I use the external monitor alone, it's okay - nothing changes. When I run both together (during a presentation) the external monitor gets switched to a lower resolution. If I try to change the resolution while both are running, I have problems with getting the color depth to stick.

    I've got an ATI Mobility 128 AGP using the MS Windows XP driver. There's no updates to the driver on the IBM site (ATI doesn't provide generic laptop display drivers). I haven't been able to find anything about this problem in the newsgroups or on the web.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •