Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jul 2001
    Location
    Hepler, Kansas, USA
    Posts
    151
    Thanks
    6
    Thanked 0 Times in 0 Posts

    DialUp Connection Screen (Windows98SE-office 2000 )

    Recently whenever I restart the computer, the Dial Up Connection Screen comes up on the monitor. Whenever the computer "sleeps" the Dial Up Connection Screen is there when I awaken the computer. How do I get the Dial Up Connection screen to stop loading when the computer starts or wakes up?

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Indianapolis, Indiana, USA
    Posts
    1,862
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: DialUp Connection Screen (Windows98SE-office 2000 )

    (FYI: This post might be more appropriate on the Windows board since this is a windows issue, not Office-related)

    I assume that you use Dial-Up networking to connect to the internet.
    You probably have an application running in the background that requires connectivity - such as AOL Instant Messenger, Real Audio's System Tray icon, or any number of applications that seem to make their way into your system tray, sometimes without your knowledge or permission.

    You can either disable the offending application (or system tray icon) OR change your connection settings to "Never Dial a connection" (found under Tools | Internet Options | Connections tab - in Internet Explorer.

    HTH

  3. #3
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: DialUp Connection Screen (Windows98SE-office 2000 )

    FWIW, Outlook can cause that behavior too if you have it set to open at startup and if it's set to connect automatically.
    Charlotte

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •