Results 1 to 9 of 9
  1. #1
    3 Star Lounger
    Join Date
    Aug 2002
    Location
    Phoenix, Arizona, USA
    Posts
    205
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Shading (Word 2000)

    I have attached a document that has lines of text that are shaded. I have tried to remove the shading by going into Format, Borders & Shading and click on "No Fill". This does not remove the shading. The codes say this is Character Shading, but the only way I can get rid of it is go to the end of the preceding paragraph that has no shading, hit return twice and then retype the line. Then I delete the line that is shaded along with the line above it. HELP!
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Shading (Word 2000)

    You need to select exactly the text that has been filled, without the paragraph mark at the end, to clear this.

    The easiest way is to turn on the display of paragraph marks (Tools > Options > View > Paragraph Marks), then select the yellow text without the paragraph mark immediately after it. Then Format > Borders and Shading > Shading > Apply To > Text > No Fill

    StuartR

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Shading (Word 2000)

    Hi Jan:
    This is character formatting that is applied directly to the text. To remove it, select the text & go to Format/Border & Shading/Shading tab. Click "None" in the Fill box, but make sure the "Applied to" box says "Text", not "Paragraph"! Then click OK.

    You can remove all the character formatting by selecting the text & pressing Ctrl+Spacebar.
    Cheers,

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Shading (Word 2000)

    Phil,

    It is a bit harder than that.
    <UL><LI>Control - Spacebar does work, but the document has lots of other manual formatting that also gets lost.
    <LI>Selecting the entire paragraph and then Format > Borders and Shading > Shading > Apply To > Text > No Fill does not clear the formatting, you need to avoid selecting the paragraph mark for this to work correctly. I have no idea why!!![/list]StuartR

    Edited by StuartR to add...
    I found the second point above so improbable that I tried it again. This time I could clear the formatting with no problem even when the paragraph mark was selected <img src=/S/exclamation.gif border=0 alt=exclamation width=15 height=15>

  5. #5
    3 Star Lounger
    Join Date
    Aug 2002
    Location
    Phoenix, Arizona, USA
    Posts
    205
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Shading (Word 2000)

    Thank you, Stuart. My mistake was including the paragraph mark. I really appreciate your speedy response.

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Shading (Word 2000)

    I'm glad you solved it.

    In fact a far simpler solution - as Phil pointed out - was to select Text in the Format Borders and Shading > Shading > Apply To box.

    StuartR

  7. #7
    Star Lounger
    Join Date
    Feb 2002
    Location
    Illinois, USA
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Shading (Word 2000)

    Jan:

    If you select all (Ctrl+A) and then follow Phil's steps, you can clean up the entire document in one pass.

  8. #8
    3 Star Lounger
    Join Date
    Aug 2002
    Location
    Phoenix, Arizona, USA
    Posts
    205
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Shading (Word 2000)

    I tried this and it would not work. The key was to not include the paragraph symbol when selecting the text to be unshaded.

    Spence, I lived in Rockford back in 1973 and my one brother and nieces and nephews live in Rockford. Were you born and raised in Rockford?

  9. #9
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Shading (Word 2000)

    Hi Jan:
    I just tried it in Word 2000. It works the same--HOWEVER, it is not enough to change "Applied to" to "Text". You must also click on the "No fill", even though it is already showing in the dialog box, because that option is not active. I don't recall if Word 97 worked the same way, but I think it did.
    Cheers,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •