Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Oct 2002
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Autoformat Phone Numbers (2002)

    I am having terrible trouble making my phone numbers show properly in Contacts. I spent almost two hours looking on the web, through the MSKB, and old threads at this forum, but no luck.

    I want the phone numbers that are in my area code to display without a +1 and without the local area code (510). I have set the dialing properties so the computer will not dial the local area code, but since it is still displayed in the contact, the (510) transfers to my mobile phone when I syncronize.

    Is there a way I can control this formatting?

    Thanks,
    Butch

  2. #2
    New Lounger
    Join Date
    May 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autoformat Phone Numbers (2002)

    Having the same problems. have been advised to select contacts, actions, call contact, new call, dialing options, then set tick box. This doesn't work for me, but try it. I will be interested in the result.

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autoformat Phone Numbers (2002)

    Some infor on formatting here at Slipstick - if nothing else it may help you understand the why's and wherefore's.

  4. #4
    New Lounger
    Join Date
    Oct 2002
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autoformat Phone Numbers (2002)

    Thanks guys. I gave up on this and went with an alternate phone list manager for my mobile phone. Leif, thanks for the link. I had found that one previously and there is a bunch of good info there, just not what I was looking for [img]/forums/images/smilies/smile.gif[/img]

    It is odd that something that used to work so well in office 97, and office 2000, got hosed up in XP. I suppose the dearth of chat on this subject means that either this feature is working fine for other people, or they just don't care.

    Thanks for the help,
    Bernman

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •