Results 1 to 3 of 3
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Rulers (Word 2000 SR-1 / W98)

    I normally turn the rulers off to free up space and get rid of clutter knowing that I can cause the ruler to display by simply hovering the mouse in the areas where the rulers normally show up. HOWEVER, I somehow have managed to lose (or turn off) that feature. The small line that used to be there when rulers were turned off is no longer there, and the ruler no longer pops up when I hover the mouse in that area.

    Any idea how I can get that feature back?

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Rulers (Word 2000 SR-1 / W98)

    Hi Chuck:
    You may have toggled the ruler display off on the View menu and checked the box Tools | Options| General tab |

  3. #3
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Rulers (Word 2000 SR-1 / W98)

    Thanks Phil,

    You nailed it! I had the animation feature turned off.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •