Results 1 to 13 of 13
  1. #1
    New Lounger
    Join Date
    Jul 2002
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    On screen view (Word 2000)

    I like to work in the "Normal" view. I never use the "Print Layout" view (too much blank space). Usually in "Normal" view, my text completely fills the screen from left to right. Ever since I got a hand-me-down computer, when I am in "Normal" view, my text does not fill the screen. Instead, I have about 4" of blank space on the right side of the screen. How do I fix this and get the text to completely cover the screen? Please help. Thanks.

    Lil

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: On screen view (Word 2000)

    What are your "Zoom " settings under "View"?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: On screen view (Word 2000)

    As Dave said the zoom setting is one way to do this.

    The other option is a setting in your Tools > Options (View Tab). The tick box is called "Wrap to Window"

    This setting only works in Normal and Outline views but I think that is what you are looking for.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  4. #4
    New Lounger
    Join Date
    Jul 2002
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: On screen view (Word 2000)

    The zoom I use is 100%.
    I tried the "wrap to window" option. This has filled the screen with text, but it has put too many words across one line. When I print it out, instead of the sentence being on one line, it is now on two lines. I only have a 15" monitor - can you imagine how much text I would have one one line if I had a 21" monitor? I want "what you see is what you get".

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: On screen view (Word 2000)

    Try the (Page) Width setting for Zoom instead of 100%.
    BTW, Normal view isn't WYSIWYG. For a better approximation, try Page Layout view and set Zoom to (Page) Width, or experiment with the zoom percentage.

  6. #6
    New Lounger
    Join Date
    Jul 2002
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: On screen view (Word 2000)

    Your suggestion did not work. I never had this problem before I got this hand-me-down computer. Previously, to get the on-screen view I wanted, all I had to do was "Ctrl/Alt N" (the zoom was always defaulted to 100%), and the printed page always matched the on-screen text. To Go to Print layout view, I did a "Ctrl/Alt P".

  7. #7
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: On screen view (Word 2000)

    While in normal view, click on View, Zoom 'Page width'.

    This automatically adjusts the zoom (not the layout of the page) so that the text takes up all the available space, by making the text bigger or smaller as necessary, but ONLY to look at on screen, not on paper.

    This is, by the way, what Hans said.

    If your old machine did something different, it could have had some special macros written to do what you describe?
    Beryl M


  8. #8
    New Lounger
    Join Date
    Jul 2002
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: On screen view (Word 2000)

    There were no special macros written for the on-screen view I wanted. I have just gone to another computer and the on-screen view and printed page are the same (and I am not in the "print layout" view).

  9. #9
    4 Star Lounger
    Join Date
    May 2002
    Location
    Australia
    Posts
    549
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: On screen view (Word 2000)

    Try Page Layout View, set the Zoom to 80%, this gives better control, and I like the ease of having the rulers to alter margins easily at hand. I use this view on both a laptop screen 14" as well as my 17", both are comfortable. Can only give it a try and see if it works better for you. <img src=/S/dizzy.gif border=0 alt=dizzy width=15 height=15>

  10. #10
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: On screen view (Word 2000)

    1. Locate & open normal.dot, not a document based on it.
    2. Set it for normal view.
    3. Set the zoom setting the way you want.
    4. Under Tools/Options/View, uncheck wrap to window.
    5. Type a character...any character.
    6. Delete it.
    7. Save normal.dot

    Restart Word & see if that works for you.
    Cheers,

  11. #11
    New Lounger
    Join Date
    Jul 2002
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: On screen view (Word 2000)

    I tried your suggestion. It didn't work.

  12. #12
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: On screen view (Word 2000)

    Give us a screen dump of what you are getting and tell us what you do NOT like in the screen dump. I have a feeling we are not seeing what you are saying, at least I am.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  13. #13
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: On screen view (Word 2000)

    Or, if you can, zip a copy of your normal.dot & attach it. Maybe it has a clear text box or other graphic on the right side. Can't tell for sure, but we can look at it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •