Results 1 to 14 of 14
  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Messages Open Automatically (6.0)

    I've set OE not to open messages automatically, but it happens in spite of the setting. I've tried everything I know.

    The options been checked, and unchecked; system booted several times after each.

    I need some help with this. I'm afraid that one day, a message will open and a virus will infect my computer.

    Will some kind soul offer some fixes for this problem? I would appreciate all the help I can get.

    Please help The Duchess.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    4 Star Lounger
    Join Date
    May 2002
    Location
    Australia
    Posts
    549
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Messages Open Automatically (6.0)

    Do you mean that they show up in the "Preview Pane" (assuming you have OE setup to show the preview pane) or they launch themselves? I cannot see how a message could be received into the In box then open itself up. Can you clarify, perhaps I can help if I understand the question better. <img src=/S/crazy.gif border=0 alt=crazy width=15 height=15>

  3. #3
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Messages Open Automatically (6.0)

    Sorry that I put the question so badly, but yes that is what I meant.

    This post is now redundant because after restarting Windows numerous times, I shut down my computer for the night.

    I posted this message and then opened OE. To my surprise, the problem had disappeared. I think I should have waited for a few days before I called for help. With this computer, it seems that it takes a long time for settings to take hold.

    The Duchess
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  4. #4
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Messages Open Automatically (6.0)

    I jumped the gun once again. OE is still opening messages before I can click Open.

    I open OE and click on a message to choose Open but before I can do that the message appears in the message window.

    I hope I'm explaining this clearly. Therefore this post is far from redundant, in fact, it's wide open.

    The Duchess
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Messages Open Automatically (6.0)

    Have you turned OFF the previevie pane? If that is where it is opening? Or have you changed the mouse to "Single click" which will open the message with a single click.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Messages Open Automatically (6.0)

    Yes, Dave. I've turned off the preview pane option several times and it's still not working. I'm not sure about the double-clicking though. I don't remember changing that. Please tell me how to change from single-click to double-click or vice-versa and I'll check. It very well could be the reason I'm having the problem.

    The Duchess
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Messages Open Automatically (6.0)

    If you have to double click a ICON on the desk top, you do not have single click.

    If so, go to "Windows Explorer" or My Computer and then the menu, Tools, Folders options . On the General tab there should be a selection to use double or single click, near the bottom.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  8. #8
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Messages Open Automatically (6.0)

    Let me get this straight.
    I need to choose double click to NOT open an email message.

    Is that correct?
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  9. #9
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Messages Open Automatically (6.0)

    I've just noticed something else.
    Today is Oct. 7th and when I posted my previous reply, it's dated Oct. 6th.

    I must have the date set wrong. How do I fix it?

    I'm really very sorry to be such a pain, but if you don't know, you don't know. Right?

    I've been told that the only dumb question is the one that wasn't asked..
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  10. #10
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Messages Open Automatically (6.0)

    If you have the setting to use single click it will take ony one click to open the email, likewise, if you have double click selected it with take two clicks to open the email.

    As for the time setting, if you have the time showing in the lower right corner, right click the time, and then select "Adjust time and date". Then make changes as needed.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  11. #11
    4 Star Lounger
    Join Date
    May 2002
    Location
    Australia
    Posts
    549
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Messages Open Automatically (6.0)

    <hr>I open OE and click on a message to choose Open but before I can do that the message appears in the message window.<hr>
    Hi Duchess, Dave has answered and probably set you right by now. Just in case, I am concerned you state that the message appears in the "message window", sounds to me as if you do have the Preview Pane selected. To be certain, open OE, go to VIEW>LAYOUT and make sure the Preview Pane at the bottom half of that screen is not selected. Relating to the comment that settings take a while to work, this is not correct, once altered in the Layout area & you have clicked APPLY, they change right away, so you will see the Preview Pane disappear when turned off. To open a message, even though it will automatically highlight (to indicate ready to be opened) it is still unopened until you click - as Dave said, either 1 or 2 clicks depending on the settings of your machine. Drop a note back if you are still having trouble. HTH <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  12. #12
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Messages Open Automatically (6.0)

    You were quite right, I did have preview pane selected. I've made the correction and every thing seems fine at the moment.

    Thanks for the help.

    The Duchess
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  13. #13
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Messages Open Automatically (6.0)

    to answer the part about viruses - make sure you have the latest service packs for your version of OE and windows... go to windows update to download them. And make sure you have a good antivirus program that is kept up-to-date and runs on it's autoprotect settings. Then the preview pane off or on won't matter.

  14. #14
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Messages Open Automatically (6.0)

    I have the latest of every thing I can get my hands on, including the email scanning of both in and out bound mail. The preview pane problem has been resolved and I thank you for your suggestions.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •