Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    May 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Country Codes (Outlook 2000)

    I am wanting to turn off the "automatically add country codes" to contact phone numbers. I have gone through actions, call contacts, new call, and it is not selected there. I am on an exchange server network. Help?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Country Codes (Outlook 2000)

    Try:
    Switch to the Contacts folder.
    Choose Actions | Call Contact | New Call.
    Click Dialing Options
    Clear the Automatically add country code to local phone numbers check box.
    Click OK twice

    (From Splistick.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •