Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jul 2002
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Language (Word 2000)

    I wish to use "english canada" as my default. Right now Work is using "english US". I go to Tools, Language, set language, and click "english canada" as my default. This doesn't seem to register. What am I doing wrong? Please help.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Language (Word 2000)

    It may have to do with your keyboard settings, or you may have to modify your Normal.dot. Have a look at the threads starting at <post#=152622>post 152622</post#> and <post#=152591>post 152591</post#>.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •