Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Feb 2002
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Get rid of auto-send? (Outlook 2K on W2KSP2)

    I use Outlook2K on a POP3 DSL account. I had the "Check my local connection for new mail every X minutes" checked for a while. However, I'm testing some spam tools, and I would like to discontinue that. I unchecked the box, and it seems to work for incoming mail, but not for *outgoing*. In other words, when I write a message, it's sent as soon as I save it, not when I hit the Send/Receive button. I've looked around in several places for a separate setting for this, but can't find it. Is this controlled in a different place than the checkbox above?

    Thanks.

  2. #2
    Lounger
    Join Date
    Jul 2002
    Location
    Kelowna, Br. Columbia, Canada
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Get rid of auto-send? (Outlook 2K on W2KSP2)

    I use Outlook 2K on WIN ME and the check box is right above the one you unchecked: Tools/Options/Mail Delivery tab. In Mail Account Options, uncheck "Send messages immediately when connected."
    For WIN2K perhaps it's different.

    Hope the answer is this simple!

    Cam

  3. #3
    New Lounger
    Join Date
    Feb 2002
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Get rid of auto-send? (Outlook 2K on W2KSP2)

    Unfortunately, it's not that simple, I don't think. Tools/Options opens a dialog that has seven tabs on it: Preferences, Mail Services, Mail Format, Spelling, Security, Other, and Internet E-mail (I use CW mode because I connect to both an Exchange server and a POP3 account). I see no "Mail Delivery" tab. The checkbox I was referring to is on the Internet Email tab, and only other two checkboxes on that tab are "If using a dial-up, hang-up when done", and "Warn before switching dial-up connection". Thanks for the response!

  4. #4
    Lounger
    Join Date
    Jul 2002
    Location
    Kelowna, Br. Columbia, Canada
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Get rid of auto-send? (Outlook 2K on W2KSP2)

    The difference must be the CW mode. I use Internet Only, no Exchange server.
    Sorry, I can't help more. If I find anything else, I'll pass it along.

    Cam

  5. #5
    Lounger
    Join Date
    Jul 2002
    Location
    Kelowna, Br. Columbia, Canada
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Get rid of auto-send? (Outlook 2K on W2KSP2)

    I just did a quick check in Microsoft's "Running Outlook 2000". It says mail sent on Exchange Server or a workgroup postoffice is sent immediately. Storing mail in the Outbox is an Internet Only feature.
    But you might be able to use the Delayed Delivery option available with Exchange, or maybe one of the VBA experts on this Board has a Macro for this issue.

    Good luck,
    Cam <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29>

  6. #6
    New Lounger
    Join Date
    Feb 2002
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Get rid of auto-send? (Outlook 2K on W2KSP2)

    Thanks for the info. I know that it never sent mail automatically (on my POP3 account) until after I turned on the "automatically check for mail" option. Note that although Outlook is in CW mode (because I have two profiles, one for an Exchange server, one for a POP3 account), it's not talking to an Exchange server when this is happening, it's my POP3 account/profile. Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •