Results 1 to 6 of 6
  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Possible Header/Footer Problem. (IE 6.0.2800.1106 SP1)

    There is text at the top of every web page, but none at the bottom and I presumed that I had a Header/Footer problem.

    What I see is this: !HTTP/1.0.200 OK Server: Microsoft-IIS/5.0 - That's just the beginning of the first sentence. If the complete text is needed, it will be posted upong request.

    Will someone please help me, it's really annoying.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Possible Header/Footer Problem. (IE 6.0.2800.1106 SP1)

    If you are seeing this header on the screen give us a screen shot to shot what you are talking about. A picture is worth a 1,000 words.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Possible Header/Footer Problem. (IE 6.0.2800.1106 SP1)

    It does sound like you are seeing the "HTTP" header for the page -- which would be distinctly unique. Have you tried to repair IE6? Are you using any sort of security-related filtering product (such as Proxomitron)?

  4. #4
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Possible Header/Footer Problem. (IE 6.0.2800.1106 SP1)

    I don't know how to post a screen shot. Please give me instuctions, step-by-step and in plain English please.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  5. #5
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Possible Header/Footer Problem. (IE 6.0.2800.1106 SP1)

    Thank you - I will do the repair when it again.

    I do have Zone Alarm Pro. Do you think it could be the culprit?
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  6. #6
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Possible Header/Footer Problem. (IE 6.0.2800.1106 SP1)

    Yes, ZA-Pro has some very buggy security-related features. Zone Labs should have stuck with creating a good firewall and should have kept out of trying to do everything at once. Personally, I would dump ZA-Pro and move over to ZA-Plus. ZA-Plus has all the good firewall features of ZA-Pro -- but none of the other buggy security stuff.

    To post a screen shot simply push the "Print Scrn" button to copy the screen to your Clipboard. Then open MSPaint and Edit|Paste the image into a New file. Crop and add marks as desired. Save the file as a .jpg. Attach the .jpg here.

    To limit the image to just the active window, hold the "Alt" button and then push Print Scrn.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •