Results 1 to 8 of 8
  1. #1
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    Bellevue, Nebraska, USA
    Posts
    569
    Thanks
    0
    Thanked 1 Time in 1 Post

    Missing Quote input (XP SP1)

    If I press the quote key, nothing happens. But if I press it again, I get double quotes (""). I then have to backup and insert my text between the two quotes. This happens in Notepad, Outlook, and Word so I assume it is an OS issue. I can't remember the last time it worked, if ever - the PC is only 2 months old and it has only recently become my main computer - just noticed it yesterday.

    Ideas?
    Bill (AFE7Ret)
    Freedom is NOT Free!
    Heat is the bane of all electronics!

    ─────────────────────

  2. #2
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    Bellevue, Nebraska, USA
    Posts
    569
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing Quote input (XP SP1)

    Update - I just ran through all the keys and I am having the same problem with the carot (^) symbol - like just then I had to press the key twice, then got a double carot so I deleted one.
    Bill (AFE7Ret)
    Freedom is NOT Free!
    Heat is the bane of all electronics!

    ─────────────────────

  3. #3
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing Quote input (XP SP1)

    Bill, what do you have running in the background? Any special keyboard software, to enable fancy little buttons or doohickeys? My first guess is that you have some sort of software running that is trapping keystrokes and making this happen.

    The usual applies, scan for viruses, etc. But pay attention to what is loading when your computer starts.
    -Mark

  4. #4
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    Bellevue, Nebraska, USA
    Posts
    569
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing Quote input (XP SP1)

    I initially suspected iKeyWorks, a program that accompanies my A4Tech keyboard - its primary purpose is to put an A or 1 icon in the system tray to tell my Caps or Num lock is on (no LEDs on the keyboard itself). But I still had the problem after I removed that software. There is nothing running (using msconfig) that I cannot account for and that I have not been using for quite some time.
    Bill (AFE7Ret)
    Freedom is NOT Free!
    Heat is the bane of all electronics!

    ─────────────────────

  5. #5
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing Quote input (XP SP1)

    Bill, have you tested with a different keyboard? That would be an immediate way to determine whether it's a software or hardware problem.
    -Mark

  6. #6
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    Bellevue, Nebraska, USA
    Posts
    569
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing Quote input (XP SP1)

    Okay - I am now using a totally different keyboard and still having the same problem with '''s and ^^'s - but I did just now notice that if I press any key after the quote or carot key, then both characters are displayed. That is if I press the single (') all I had to do was press the quote key then the ) key and then ') were displayed. This is really odd - again there is nothing running that has anything to do with this. Also, I logged in as Administrator (I am running XP Pro) and the problem is there too.
    Bill (AFE7Ret)
    Freedom is NOT Free!
    Heat is the bane of all electronics!

    ─────────────────────

  7. #7
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    Bellevue, Nebraska, USA
    Posts
    569
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing Quote input (XP SP1)

    Edited by WyllyWylly to add URL code. See the Quick Guide.[/i] <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    Okay - now I feel stupid and smarter at the same time. This, as in most problems, was self-induced. I am just surprized it took this long to run into the side affects of my actions. At some point during XP tweaking, I selected the United States - International Keyboard Layout. Well, according to:

    http://support.microsoft.com/default.aspx?...en-us;Q306560#1

    In the "Creating International Characters" section:

    When you press the APOSTROPHE (') key, QUOTATION MARK (") key, ACCENT GRAVE (`) key, TILDE (~) key, ACCENT CIRCUMFLEX key, or CARET (^) key, nothing appears on the screen until you press a second key. If you press one of the letters designated as eligible to receive an accent mark, the accented version of the letter appears. If you press the key of a character that is not eligible to receive an accent mark, two separate characters appear.
    Bill (AFE7Ret)
    Freedom is NOT Free!
    Heat is the bane of all electronics!

    ─────────────────────

  8. #8
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing Quote input (XP SP1)

    I'd forget the stupid and settle for the smart. Now both of us know something new and different!!
    -Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •