Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    May 2001
    Location
    South Carolina
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WIN XP Home and animated Gifs (WIN XP SP1)

    I am not sure if this is the correct place to post this problem. I am running a Gateway G6-350 Pentium II with 256 MB RAM using WIN XP Home SP1 and Internet Explorer 6.01 SP1 128 encryption. I recently networked my computer to a WIN ME machine to share the internet connection (simple Ethernet with hub). We had some problems at first with being able to see each other, but worked through that. Encountered problems using ZA and things getting blocked from the other computer. Not sure if that was actually a problem from ZA or a problem with settings (ZA should have set them as trusted for the intranet, worked most of the time, but caused the WIN ME system to lock-up and reboot every once in a while). We decided to uninstall it for the moment until we got other things straightened out (I know having a Firewall is essential to secruity, we will get it up and running ASAP).

    One of the error messages I received was a lack of XML Parser when I ran Microsoft Baseline Security Analyzer (since removed). In an effort to get my system current regarding XML I downloaded the XML 4.0 from the Microsoft downloads site. This resulted in a strange array of problems (since removed and replace by XML Parser 3.0 SP1). I was no longer able to see animated gifs running on my website, then or now (while other computers from friends on the net had no problems; even my other computer running WIN ME could view them). I thought there might have been something wrong with my setttings in IE so I went through the options and reset things to default and made sure animations were checked. I also made sure a current version of Sun Microsystems Java Runtime Environment Standard Edition v 1.41 was installed (uninstalled previous version) and that it was properly checked in Options.

    This prompted a Critical from the Microsoft Windows Update site for Java (thought I already had it, must have been removed by the uninstall). Currently I am not able to view animated gifs of any kind (whether using IE at my website or Windows Explorer viewing gifs on my own drive) and I am unable to access Java applets on webpages (such as a certain site where I take my online tests towards my Masters in a Distance Learning program at MSU).

    I am out of answers and could really use some help. I am not sure what caused the problem directly, that is why I have listed the various things that I have changed on my system since Friday evening.

    Okies
    Teacher and Student
    Website: www.geocites.com/mstrtokies
    Mirror: www.mrkirk.angelcities.com

  2. #2
    New Lounger
    Join Date
    May 2001
    Location
    South Carolina
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: WIN XP Home and animated Gifs (WIN XP SP1)

    Not knowing what the actual problem is, I did a System Restore to a point back three days and it seems to have solved the unknown problem. If anyone can provide any insight, I would appreciate it. It has to have had something to do with the use of the XML 4.0 Parser, as best as I can tell. I guess I am just very curious as to what went wrong to cause the problem. Thank goodness things are back to a reasonable state of normality.

    Okies

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •