Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    Newcastle upon Tyne, Tyne and Wear, England
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sub Report Badness (97, but also running 2k)

    I temporarily have to run Access 97 and 2000 together on one computer.

    My problem is that when using 97, I cannot put a subreport into a main
    report, or use the Add-in Manager. Access tells me that it is not
    fully installed, even though I stood and watched the techie do it.

    Is this something to do with running two versions at once, or am I
    missing something obvious?

    Any and all help would be greatly appreciated.

    James.

  2. #2
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts

    Re: Sub Report Badness (97, but also running 2k)

    There are potentially problems with running both versions. You need to do the installation in a specific way.
    <post#=94646>post 94646</post#> deals with these.
    I run both versions all the time without the problems you describe.
    Regards
    John



  3. #3
    Platinum Lounger
    Join Date
    Dec 2001
    Location
    Melbourne, Australia
    Posts
    4,594
    Thanks
    0
    Thanked 27 Times in 27 Posts

    Re: Sub Report Badness (97, but also running 2k)

    So do I (run both A97 and A2000 on the same machine) !!
    Pat

  4. #4
    New Lounger
    Join Date
    Jan 2001
    Location
    Newcastle upon Tyne, Tyne and Wear, England
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sub Report Badness (97, but also running 2k)

    Thank you. It is good to know that it CAN be done.

    I will send our techies back to the drawing board!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •