Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Oct 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    W98 won't boot from any drive.

    I have an amd 1.4 - gforce 4 mx400. Had hassels with XP so decided to do a clean format and install of W98. All was working well. Loaded some drivers from 1.4 floppy no problems. After upgrading IE4 to IE6 I re-booted and the computer freezes up just before boot with a black screen and cursor flashing. Floopy drive light stays on. Now I can't boot from any drive. ???

  2. #2
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: W98 won't boot from any drive.

    You did create a new Windows 98 startup disk with the new install didn't you ??? Insert the disk and boot to the floppy and then start in Safe mode. Post back and let us know what happens.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  3. #3
    New Lounger
    Join Date
    Oct 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: W98 won't boot from any drive.

    Hi ya Doc. I did make a boot floppy but the system won't recognise the drive.. any drive. The light goes on on the floppy (like it has the plug on the wrong way) but no further action is taken. I have since tried a friends floppy - it booted up once then never again... same problem... light is on but no one is home. My next try is to use a working motherboard in place of ... just in case something is wrong with the FDD controller.... love computers. BTW both floppy's work in my friends computer....

  4. #4
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: W98 won't boot from any drive.

    Hey Bimbo (I didn't mean it like that <img src=/S/smile.gif border=0 alt=smile width=15 height=15> )
    It does sound like a MoBo issue, but I'd just be guessin' at this point. I would swap the HD first if you have another. Just because it's easier to do than the motherboard. But then I'm lazy that way <img src=/S/yep.gif border=0 alt=yep width=15 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  5. #5
    New Lounger
    Join Date
    Oct 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: W98 won't boot from any drive.

    Hey Doc, thanks for the patience.. did the HD trick... same old same old. Changed motherboard (gigabyte dual bios) all is well again! Not sure what was causing it but I will drop the 'bad' board off to a service ctr and see what happens.

  6. #6
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: W98 won't boot from any drive.

    Bimbo,
    Glad things worked out. Sorry if I created a bit of extra work for ya, swapin' the HD, but I usually try the easy fix first. I work on the KIS principle (that's "Keep It Simple" without the second S, cause I don't think any of us loungers are "Stupid"). <img src=/S/grin.gif border=0 alt=grin width=15 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  7. #7
    New Lounger
    Join Date
    Oct 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: W98 won't boot from any drive.

    No worries Doc, simple is best. Hind sight is always great hey? I appreciate any suggestions. The computer shop says that that the solder spots on the motherboard behind the FDD plug had lost connection. Poor build... (MSI). Cost me $20 aussie and all is well... I'm happy now, till the next problem anyway.... Thanks for your time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •