Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Oct 2002
    Location
    Leighton Buzzard, Bedfordshire, England
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word 2000 - incorrect capitalization (9.0.3021 SR-1)

    Can anyone tell me how to turn off Word 2000's annoying habit of incrorrectly capitalizing French days of the week when I'm working in UK English? Even if I'm creating a new file and working in UK English it recognises vendredi etc. as a day of the week, and duly capitalizes it. I can stop this by turning off 'Capitalize names of days' in Autocorrect, but then it doesn't capitalize English ones either ...

  2. #2
    Star Lounger
    Join Date
    Jan 2001
    Location
    Ottawa, Ontario, Canada
    Posts
    92
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2000 - incorrect capitalization (9.0.3021 SR-1)

    Why don't you simply add the spellings you wish to the Tools/Autocorrect/Exceptions list - I have Word 2002, but I imagine the process is similar if not the same.

  3. #3
    New Lounger
    Join Date
    Oct 2002
    Location
    Leighton Buzzard, Bedfordshire, England
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2000 - incorrect capitalization (9.0.3021 SR-1)

    I tried that before posting, but it doesn't seem to work - I still get Vendredi when I type vendredi.

  4. #4
    Star Lounger
    Join Date
    Jan 2001
    Location
    Ottawa, Ontario, Canada
    Posts
    92
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2000 - incorrect capitalization (9.0.3021 SR-1)

    You're right - a bit strange. vendredi is shown in the Auto Correct exceptions list, but it conitnues to capitalize it anyway.

  5. #5
    Star Lounger
    Join Date
    Feb 2002
    Location
    Illinois, USA
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2000 - incorrect capitalization (9.0.3021 SR-1)

    After a bit of experimentation, I have found two potential "fixes" for the problem.

    1. You can create a special version of Normal.dot or modify your existing Normal.dot so that it does not check spelling or grammar for French. You change your language setting under Tools, Language, Set Language--you'll likely see that French (France) is selected for spellcheck and grammar checking. If you click on French (France), check Do not check spelling or grammar and save your template, Word will no longer "fix" the spelling of French days of the week. Of course, if you want to check the spelling or grammar of anything else in French, you won't be able to use this template as the basis for such a document. Also, the settings in your template might be overridden by someone else's Normal.dot template, so a special template might be better. (It's also possible to use the Tools, Language, Set Language approach with sections of selected text if you only need to "protect" small portions of text.)

    2. A kind of low tech approach would be to add capitalized versions of French weekdays to AutoCorrect, Replace as you type and have Word replace the capitalized versions with lower case versions (Vendredi--vendredi). You would then have to type the weekdays with an initial cap, but if you use this approach, Word will not correct the change even if spellcheck is run.

    Neither solution is optimal, since your specific settings may not carry over with your documents to other computers. It looks like a case where Microsoft needs to do a little more work in foreign language support.

  6. #6
    New Lounger
    Join Date
    Oct 2002
    Location
    Leighton Buzzard, Bedfordshire, England
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2000 - incorrect capitalization (9.0.3021 SR-1)

    Thanks for your suggestions - I can't actually make the Autocorrect one work, whatever I put in the Replace or With boxes, it comes out Vendredi. And this is working in UK English, it doesn't change to French - that I could understand in a way, though it would be applying incorrect grammar rules (and colleagues in France have reassured me that French version of Word do use lower case for days of the week, i.e. the capitalization is correct). My templates are all UK English.
    What fascinates me / really worries me is which bit of Word is recognizing a foreign word as a day of the week, without applying the grammatical rules that would go with that.

    Pippa Sandford

  7. #7
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2000 - incorrect capitalization (9.0.3021 SR-1)

    Under Tools/AutoCorrect, uncheck the box for "Capitalize names of days". Apparently, Word recognizes some French, even if you don't have the language installed or any "known" proofing tools for French. It must be built in to the main .acl file because I get the same behavior & have no French proofing tools installed.

  8. #8
    New Lounger
    Join Date
    Oct 2002
    Location
    Leighton Buzzard, Bedfordshire, England
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2000 - incorrect capitalization (9.0.3021 SR-1)

    - But then it doesn't capitalize English days of the week either! I write mainly in English, but need to write / fax clients in French and Italian every now and then, still using my Normal.dot template, which is set to UK English (I add accents on the fly with my own left-hand-only keystrokes, so as not to interrupt the flow of typing).
    This does seem to be insoluble, presumably it's a bug. Wonder if the French know Microsoft has rewritten their rules of grammar!

  9. #9
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2000 - incorrect capitalization (9.0.3021 SR-1)

    I suppose you could manually add monday, tuesday, etc. to the Autocorrect list. Haven't tried this but it should <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16> work. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  10. #10
    New Lounger
    Join Date
    Oct 2002
    Location
    Leighton Buzzard, Bedfordshire, England
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2000 - incorrect capitalization (9.0.3021 SR-1)

    Thanks - that works - and of course I do put the capitals on days of the week myself anyway, while I'm typing.
    Thanks for the fix!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •