Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    England
    Posts
    569
    Thanks
    0
    Thanked 0 Times in 0 Posts

    contacts issue (XP)

    Hello,

    When composing an email, there are 2 entries of "Contacts"
    None of them show any.

    My actual contacts don't seem to be accessible.

    How can I fix this?

    The error msg. is attached.

    Pls. advise - thanks,

    m.q.
    Attached Images Attached Images

  2. #2
    New Lounger
    Join Date
    Oct 2002
    Location
    Boca Raton, Florida, USA
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: contacts issue (XP)

    I've had this error before. If you use the Contacts portion of OL to save your e-mail addresses and if the same issues caused your problem here is how to fix it.
    Go to Tools --> E-mail Accounts. Under Directory check "View or change existing directories or address books." NEXT
    Remove address books listed then choose to Add.
    Choose Additional Address Books --> NEXT
    Choose Outlook Address book --> NEXT
    Browse to the location of your outlook.pst file (default for XPH is: Cocuments and Settings%profilename%Local SettingsApplication DataMicrosoftOutlookoutlook.pst

    Restart Outlook.

    You shouldn't have to do this part but if you still don't see your addresses.
    Go to Tools --> Address Book
    From inside the Address Book go to Tools --> Options and choose "Contacts" as the defaults in each section of the Window.
    Choose OK and close the Address Book.

    G'luck
    Mac

  3. #3
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    England
    Posts
    569
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: contacts issue (2k)

    Hello,

    Thanks for that - I made a mistake, I actually have Outlook2000 not XP!

    Can you pls. send me the instructions for OL2k?

    Thanks mate.

    m.q.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •