Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Aug 2001
    Location
    Lanham, Maryland
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Category color problem (Microsoft Outloo 2000 SR-1 (9.0.0.3821

    Recently my system was upgraded to Office 2000 using Exchange Server.. I had been using Outlook 98 and assigned categories to my e-mails. I then would use the color organizer to color code the e-mails based on the assigned categories. However, with Outlook 2000, I have experience some strange behavior. Sometimes this color coding works fine, other times it does not. When it doesn't, I right click an e-mail and select Category to see the value. The list is complete, but there are no categories selected. When I right click and select the Option item, it shows the expected category value. What am I doing wrong? Or is it some strange Outlook 2000 behavior? Hope someone can help. This is very frustrating.

    P.S. Sometime when I open the color organizer and then close it, the colors display as they are expected to. <img src=/S/brickwall.gif border=0 alt=brickwall width=25 height=15>

  2. #2
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: Category color problem (Microsoft Outloo 2000 SR-1 (9.0.0.

    I don't use colours but perhaps a couple of thoughts to look at. Are you online each time, as possibly the settings come form exchange? Do you use profiles, if you do then one of the profiles may be at fault
    <img src=/S/2cents.gif border=0 alt=2cents width=15 height=15> <img src=/S/flags/NewZealand.gif border=0 alt=NewZealand width=30 height=18>
    Paul Coyle
    Approach love and cooking with reckless abandon

  3. #3
    Lounger
    Join Date
    Aug 2001
    Location
    Lanham, Maryland
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Category color problem (Microsoft Outloo 2000 SR-1 (9.0.0.

    I am online and connected to Exchange Server. There is a single profile. Is there something I can do to correct this problem?

  4. #4
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: Category color problem (Microsoft Outloo 2000 SR-1 (9.0.0.

    Sorri for the delay, It has been the Labour day holiday break here in NZ. I'm now stumped too.
    I do know that in Calendar View, you can colour code appointments by category, but it only works if you are in Category View, which in my opinion is useless, I want to see the day laid out. Therefore I am wondering if Views are perhaps part of the problem?

    <img src=/S/dizzy.gif border=0 alt=dizzy width=15 height=15> <img src=/S/flags/NewZealand.gif border=0 alt=NewZealand width=30 height=18>
    Paul Coyle
    Approach love and cooking with reckless abandon

  5. #5
    Lounger
    Join Date
    Aug 2001
    Location
    Lanham, Maryland
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Category color problem (Microsoft Outloo 2000 SR-1 (9.0.0.

    Views could be the problem. I know that I have modified some of the views to take advantage (I thought) of the automatic formatting capability OL2000 had.

    I am wondering if there is more than one field that stores an assigned value for category. There are times when I right click an e-mail and then 'Category'. The disaplay shows the categories from the Master list, but none are selected. Yet, for the same message, if I next right click it and select the Options item, it displays the expected value for the category. Beats me. <img src=/S/confused.gif border=0 alt=confused width=15 height=20>

    Thanks for your response.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •