I downloaded the security updates for the (Flaw in Word Fields and Excel External Updates Could
Lead to Information Disclosure (Q330008)) for both Office 2000 and Office XP.
I am running Office XP Service Pack 2.
I downloaded the administrative installs for both Word, Excel 2000 and Word, and Excel 2002(XP).

When I first attempted to install the Office XP admin update to a Novell 5.1 server running this from a XP workstation I received this error.
"The installation package could not be opened. Verify that the package exists and you can access it, or contact
the application vendor to verify that this is a valid Windows Installer package.".

I found out that Office XP comes with Windows Installer 1.10. Windows XP comes with Windows Installer 2.0. Ok version conflict right?
So I looked for the all the Installer exes that didn't have the same version number on both my hard drive and my network install.
I deleted and replaced them with the 2.0 version. Viola it worked...at least for Office XP.

Now I try to run this on another Novell server and get the same error. I did download the Installer patch from Install Shield (see post 188560) but this did not resolve the issue.

Any gems to help me in my goose chase would be helpful.

Thanks.

Berri A.
<img src=/S/confused.gif border=0 alt=confused width=15 height=20>