Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    188
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No Network, Again

    I'm back. My second computer tells me, again, that I have no network adapter installed but I do and it's working fine. I can log onto the net but It won't recognize my 1st computer for file and print sharing. No. 1 computer can access No. 2 computer's drive, but no 2 pc can't access no 1 pc. "Rebennack1 is not accessible. The computer or sharename could not be found. Make sure you typed it correctly and try again" I'm really getting flustered with this. Any ideas???? Thanks...

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: No Network, Again

    What firewall are you using now? Hope it still not McAfee <img src=/S/devil.gif border=0 alt=devil width=15 height=15>

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    188
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No Network, Again

    Actually I installed NetBui on both computers and I'm back up networking living life large.... Let's see how this goes for awhile... Thanks I am using Black Ice Defender

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •