Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Feb 2001
    Location
    Richmond, Virginia, USA
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Turn off typos (2002)

    I am running the Analyze Table wizard to split a flat database into relational. After the splitting is done, the wizard asks me to correct apparent typos it found. Well, the ones it found are not typos, and there are thousands of them. It seems I have to delete each cell to "Leave As Is," which will take forever. Is there any way to stop the wizard from looking for typos, or else do a "Leave As Is" on all fields with one stroke?

  2. #2
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Brisbane, Queensland, Australia
    Posts
    352
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Turn off typos (2002)

    Unless the flat database has hundreds of fields I would prefer to do the split manually. I find the wizard makes assumtions which are not always on the mark. If you understand the logical relationships of items you should be able to allocate them to sensible normalized tables.
    David Grugeon
    Brisbane Australia

  3. #3
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Turn off typos (2002)

    Is this happening with field names, or the data in fields. You could try turning off the autocorrect function, as it may be that rather than the wizard causing your grief. On the other hand, I agree with David - the Analyze function seldom gets it exactly right. You might use the results to get some idea of how to proceed, but I would almost certainly do it manually.
    Wendell

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •