Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Aug 2002
    Location
    Kansas City, Missouri, USA
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Complex Script (Word XP)

    We have training machines that are used by international students. One machine (when in Word) shows Arabic examples next to Times New Roman when the Format-->Font dialog box is active. Also, the Normal text style includes "Complex Script Font: Times New Romans 12 and (Complex) Arabic Saudi Arabia, Left-toRight" that a Normal style should not include. Another oddity - when choosing Tools-->Options, there is an additional tab for Complex Scripts. How do I change this back to the defaults without ghosting this machine (which I could do, but I want to know how this setting was changed). Stubborn me.

    Every setting has been checked for English settings being the defaults, and Arabic settings have been removed. Have been to Regional Options, Keyboard settings, Internet Explorer options, and Microsoft Office XP Language Settings. All settings are correct here. Wow - any ideas?

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Complex Script (Word XP)

    I'm not familiar with Word XP, but this sounds very similar to the functionality that gets added when you add bidirectional support from Add / Remove Programs > Microsoft Office > Add Remove Features.

    StuartR
    Attached Images Attached Images
    • File Type: gif x.gif (16.3 KB, 0 views)

  3. #3
    Lounger
    Join Date
    Aug 2002
    Location
    Kansas City, Missouri, USA
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Complex Script (Word XP)

    Thanks for the reply. I remember that Office 2000 worked in that fashion. Office XP is somewhat different, but I searched for bidirectional support in the Add/Remove to no avail. We have multiple users sometimes signing on with their network "roaming profiles" rather than using the training machines userid's to log in. I understand that maybe therein lies the problem, and that maybe something "stuck". I simply reghosted this morning when I had exhausted all other avenues. Thanks for your response, though - it's something I hadn't considered.

  4. #4
    New Lounger
    Join Date
    Nov 2002
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Complex Script (Word XP)

    Dear Gwen, I just switched to XP Pro. This was driving me crazy too. I went everywhere, especially Add-Remove, and all over Word, to try to fix it. Here is what finally worked for me: Programs > MS Office Tools > MS Office XP Language Settings > "Remove" everything but English from "Enabled Languages." Eureka, the Arabic is gone from the Format > Font box in Word! Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •