Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Apr 2001
    Location
    Oklahoma City, Oklahoma, USA
    Posts
    54
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Queries acting up? (A2K SR1)

    When I make a query in design view, no wizard, I will select the fields I want to view. When I run the query I get ALL the fields from the table, not just the ones selected to view. I selected just Name, DOB but got -> ID, Name, DOB, ADDRESS, ETC... even though I only selected the two fields. It is a select query and I did not select the * character, just the two fields.

    This has never happened before and now all my queries are acting up. What happened?

    Jail Administrator Medical

  2. #2
    Bronze Lounger
    Join Date
    Nov 2001
    Location
    Arlington, Virginia, USA
    Posts
    1,394
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Re: Queries acting up? (A2K SR1)

    Suggest you check Tools>Options settings for Tables/Queries. If you have "Output all fields" checked, any new query you create will display ALL fields in table or tables in query results even if you only selected a few in query design. To fix problem clear "Output all fields" checkbox. For existing queries, check the query's property sheet and make sure "Output All Fields" is set to No.

    HTH

  3. #3
    Star Lounger
    Join Date
    Apr 2001
    Location
    Oklahoma City, Oklahoma, USA
    Posts
    54
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Queries acting up? (A2K SR1)

    Thanks, That did it.

    JAM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •