This problem recurs erratically since I installed XP and OE6 one year ago.

On the Language Bar I have a list of five languages/keyboard settings. I don't bother changing these settings if I don't need diacritics because I got used to the layout of the german keyboard I have. However, when I read and/or reply to messages sent from France or French Switzerland the settings on the Language Bar automatically jump to "French" and stay that way.

In OE, Tools/Options/Send I have "Reply to messages using the format in which they were sent" checked, but I presumed (and verified) that these setting applies only to the font.

I usually notice this behaviour when I already typed two or three lines in OE or any other application and since the french keyboard has an entirely different layout it's very annoying.

It can't be one of the "deliberate" bugs because, as I said, it doesn't happen every time and it never happens with messages sent from other countries/keyboard settings than french ones.

Does any one have an idea what I could do about it? (Tomsterdam doesn't.)

Thank you,