Results 1 to 7 of 7
  1. #1
    5 Star Lounger
    Join Date
    May 2001
    Location
    Philadelphia, Pennsylvania
    Posts
    676
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Fonts in messages (OE5.5)

    I can't seem to get my fonts to change. My messages revert back to Arial 12 whenever I try to change to something like TNR or another common font. The box will show the new font and size, but as I begin to type, it reverts back to Arial 12.
    Also, I have added a spelling to the custom dictionary, but it doesn't seem to show up in Spell Check. I put it in a few days ago, so it ought to have appeared by now.
    Thanks for comments.

  2. #2
    4 Star Lounger
    Join Date
    May 2002
    Location
    Australia
    Posts
    549
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fonts in messages (OE5.5)

    Have you tried altering the fonts in OE by going to TOOLS>OPTIONS>COMPOSE>FONT SETTINGS? This is where you can alter the font, color and size to default to whatever is required by the user. When you have altered the font, don't forget to click on APPLY. HTH <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  3. #3
    5 Star Lounger
    Join Date
    May 2001
    Location
    Philadelphia, Pennsylvania
    Posts
    676
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fonts in messages (OE5.5)

    I could change the font but not its size. BTW, the font size chosen in the options, 9, is not the font size on the message. I had to reinstall IE5.5 recently. Might that have had some effect on OE? Thanks.

  4. #4
    4 Star Lounger
    Join Date
    May 2002
    Location
    Australia
    Posts
    549
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fonts in messages (OE5.5)

    Should not be a problem as OE is bundled with MSIE, I assume you installed the full version with tools. Are you using HTML format? If so the format bar would be showing when you create a new email and alter the font size manually. Try selecting all the text once you have completed the email, then resize. Lord knows 9 is way too small, it sure sounded to me as if the font was defaulting back to 9 which is why I sent you to the Options panel. . If this is not working well, then it sounds like a corrupted install.

  5. #5
    5 Star Lounger
    Join Date
    May 2001
    Location
    Philadelphia, Pennsylvania
    Posts
    676
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fonts in messages (OE5.5)

    I didn't think so. I was fiddling around with the STYLE menu stuff. It looks much like Word's style options. Are they the same? I didn't seem to have much luck when I went into Word and changed the Normal sytle to my Lucida Sans Unicode 10pt. OE was unchanged. Also, if the install is corrupted, can I "repair" OE without bothering IE? If so, how? Thanks for your thoughts.

  6. #6
    4 Star Lounger
    Join Date
    May 2002
    Location
    Australia
    Posts
    549
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fonts in messages (OE5.5)

    <img src=/S/hello.gif border=0 alt=hello width=25 height=29> You can have completely different settings for Word and Outlook Express, when altering one program it should not alter the other. Re: Word, all you need to do there is alter the default settings, Launch Word, go to FORMAT>FONT then select the size, color and alter to Lucida Sans Unicode (you will see an example in the preview pane), once you have selected what you want, make sure you go to the bottom of that screen and click on the word DEFAULT, this will then ask if you want to alter the default to "Lucinda Sans Unicode 10pt", say yes.

    Back to Outlook Express, have you loaded the Service Pack and patches for it? Could be as simple as a bug you have not thought to log on and get a fix for it. This site has lots of info that will hopefully help. http://www.tomsterdam.com/insideOE/ Hope this helps. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  7. #7
    5 Star Lounger
    Join Date
    May 2001
    Location
    Philadelphia, Pennsylvania
    Posts
    676
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fonts in messages (OE5.5)

    "Update Versions:;SP2 This is a customized version of Internet Explorer" is what I get on the About screen. Is there something beyond SP2 for this? Thanks for the site. I will explore its resources for this problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •