Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jul 2002
    Location
    Southern California
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Service Pack ! (XP Home)

    In one of the recent issues there were instructions about how to tell if one had already installed Service Pack 1. I can't find that newsletter -- and while I remember I have to click on "help," I don't remember which program I need to be in, or what the version number should be. Can anyone please direct me to that newsletter or send me the instructions? Thanks.

  2. #2
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Brisbane, Queensland, Australia
    Posts
    352
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Service Pack ! (XP Home)

    Windows Explorer

    Help/About

    Should do what you want.
    David Grugeon
    Brisbane Australia

  3. #3
    4 Star Lounger
    Join Date
    Jan 2002
    Location
    USA
    Posts
    531
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Service Pack ! (XP Home)

    Hi Eileen--

    Fastest way to tell: Hit your Windows Key + "r" and bring up the run box. Type in "winver.exe" without the quotes. If you have SP1 or SP anything else they come up with before Longhorn, it's going to tell you in the window that pops up. It changes with any download of an OS SP or shows up on any OEM install.

    defrag

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Service Pack ! (XP Home)

    Even faster way is to use the Window key and the Pause Break key which bring up the System Properties pane. <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15>

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •