Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Mozilla Email (Mozilla 1.1)

    I'm almost afraid to ask a Mozilla question and risk the wrath of all the IE faithful! Ever since Mozilla went "formal," there has been a "bug" in the email client that won't allow the pasting of a graphic image from the clipboard into the body of an email you're composing. I found the problem listed several times in their Bugzilla system and got my tail chewed out for reporting it as a bug AGAIN! Since that time, I no longer try to contact those hardheads. Does anyone using Mozilla for mail know of a patch or workaround for this problem? I don't have a problem pasting text, only graphics.

    Right now, I have to open up PSP, paste the graphic into a new image file, save it and then attach to an email. Bummer.....

  2. #2
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mozilla Email (Mozilla 1.1)

    Hi Al

    I've just emailed you an image that I pasted from the clipboard into the body of a message in Mozilla 1.1a Composer.
    I've been doing it with gifs, bmps and jpgs ever since I started using Mozilla......didn't know there is a problem.

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Mozilla Email (Mozilla 1.1)

    Although you said 1.1a "Composer," I'm hoping you didn't really MEAN Composer. I don't know how to send an email with Composer.

    Anyway, I still can't do it. I just spent the last hour looking one mo' time at my Mozilla preferences and I can't find anything looking out of place. I thought maybe it was because I use ClipMate, the clipboard enhancer program, but I stopped it and STILL can't paste into the body of an email. I tried by Ctrl-V and also by using the command line, Edit/Paste. I know I had an image IN the clipboard because I had Paint Shop Pro running to PUT the image in the clipboard and went back to it to test Ctrl-V and the image was there.

    Well, I'll be @#$%^& Maybe it's time for a fresh install, given that there are a couple of other things on this machine that don't work and do for other people, like the View Post Number button in The Lounge forums. I'm spending entirely too much time screwing around looking for settings out of whack. Thanks for the info, my friend. If you can think of a setting/preference that I might have messed up, let me know.

  4. #4
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mozilla Email (Mozilla 1.1)

    Hi Al

    Yep, you're right.....it wasn't "Composer" ....I click on the "Compose" button to bring up the compose email window....sorry about that!!

    One setting you could check...
    Edit
    ..Preferences
    ....Mail & Newsgroups
    ......Send Format
    ..........activate Send the messages in both plain text & HTML

    You need HTML switched on to display the graphics in both your Inbox and "Compose" windows to display the graphics in line.

    Also....tried ClipMate....had nothing but trouble....Now use ClipOMatic by Mike Lin.....Strongly suggest it!!!

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  5. #5
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Mozilla Email (Mozilla 1.1)

    Yep, that's what MY settings are..... Don't understand it..... Last nite I even created a whole new profile just to see if I could get it to paste. Nada.

  6. #6
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Mozilla Email (Mozilla 1.1)

    Ken, I hope you don't mind another question on this graphic pasting problem! After uninstalling and completely blowing away folders and registry entries of Mozilla 1.1, rebooting and installing their beta 1.2 I still had the problem as you may have seen in the XP thread. This morning I went upstairs to my Win98SE machine, which has NO browsers or email installed (other than IE 5) and I installed Mozilla on that machine with the same results - can't paste a graphic into the body of an email from the clipboard!

    Would you mind looking through your settings and preferences, as you did about the point on HTML, and see if you can spot anything else I could look at? I have no idea how to contact the people at Mozilla and I don't want to post anything in any newsgroups (scared of spam!). I did search all over in newsgroups and elsewhere on the web and can't find any mention of this topic. After I made the install on the Win98 machine, I didn't do hardly anything to Mozilla except provide it with the email data and username stuff, i.e. POP, SMTP, etc. I don't see how in heck this could be a problem for me and not in your case!

  7. #7
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mozilla Email (Mozilla 1.1)

    Hi Al

    No problem....I'm no wiz at this computer stuff, but sometimes even a goofus like me can suggest something helpful. <img src=/S/wink.gif border=0 alt=wink width=15 height=15>

    Back on Oct. 29 I sent an email to you with an image in the body.......did the image automatically display when you downloaded the message?

    Here are a couple of other "settings" you can check out... I'll see if I can find any other info that might help.

    Edit
    ..Preferences
    ....Mail & Newsgroups Account Settings
    ......at bottom, check Compose messages in HTML format

    Options
    ..Format
    ....Auto Detect or Plain and Rich (HTML) Text
    Note: "Auto Detect" will apply Plain Text or HTML according to the settings of the recipient of the message.

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  8. #8
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Mozilla Email (Mozilla 1.1)

    Thanks for ANY advice you come up with, Ken. Yes, I did get your email with the green gif, right between your entered text and above your closing sig! I even checked the FULL header of that message to see if I could spot anything different.

    I do have the two suggestions already in place. By the way, one of the confusing things that came into play between Netscape and Mozilla is that Mozilla has an Edit, Preferences command which contains a section for Mail & Newsgroups that has DIFFERENT stuff than you see when you're in the email client and look at Settings! I always try to check every choice in every box! I bet a Spicy Bloody Mary that whenever it magically gets solved, it'll probably be some silly thing, totally unrelated to where I'm searching, sorta like that Java thing! I have gone through Add/Remove and taken out all the XP PowerToys except TweakUI, Jeez, I wonder if.....

  9. #9
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mozilla Email (Mozilla 1.1)

    Hi Al

    You got me there Al......the first example should have read:

    Edit
    ..Mail & Newsgroups Account Settings select your account
    ....at bottom, check Compose messages in HTML format

    I guess I assumed you would be in the Mail and Newsgroups...Compose window as you would be trying to compose an email.

    Thought I'd post the correction in case someone else is following this thread.

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  10. #10
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mozilla Email (Mozilla 1.1)

    Hi Al

    I don't know why this should be, but.......

    If I Right Click...Copy an image from Windows Explorer, I can not Right Click...Paste into the compose window....I must CTRL V.
    Once I have an image in the compose window, I can copy the image from within the window and use either method to past a copy in the same window.

    In MSWord, if I Right Click...Copy an image from Windows Explorer, I get a link to the image using both Paste methods......If I copy the same image, not the Explorer file, I can use either method to past a copy of the image to the doc.

    I don't know if any of this helps, but I'm thinking maybe it's the method of copying to clipboard / pasting from clipboard that is your problem.

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  11. #11
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mozilla Email (Mozilla 1.1)

    Hi Al:
    Did you reboot after stopping Clipmate? Here's why I ask. I use another clipboard utility, Smartboard. It allows me to configure what format will be pasted into each application. If Clipmate is similar, it might have an effect, even after the main program is shut down. I'd try rebooting with nothing running except whatever software is needed to access the Internet. Search for a delete all temp files. Then try copying & pasting into Word or something similar & then into Mozilla. This is just a general hunch, as I don't have Mozilla (& I've never pasted a graphic into an email). <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  12. #12
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Mozilla Email (Mozilla 1.1)

    Ken, I'm sorry but you lost me somewhere in this post. Would you try this for me, please? Have a window of some kind open on your screen, preferrably something kinda small. Then do a CTRL-PrintScreen which should put a copy of only that window into your clipboard. Then start composing a new message and do either CTRL-V or Edit, Paste into the body of the message and see if you get it in the body. I got a little lost about the Windows Explorer and Word and am embarrassed that I didn't understand what you were talking about.
    Attached Images Attached Images

  13. #13
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Mozilla Email (Mozilla 1.1)

    Yes sir, Phil, I did reboot. What I did was disable or remove from Startup, everything that would normally run and then I rebooted the machine.

  14. #14
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mozilla Email (Mozilla 1.1)

    Hi Al

    I was just trying to illustrate that Paste from Clipboard behaves differently, or not at all, in different applications......ie: CTL-V may not work, while Edit..Paste does...or vice versa.

    I didn't realize you were trying to use PrintScreen.
    Mozilla apparently doesn't recognize the clipboard image format, *.CLP.
    You can copy a gif, bmp, jpg etc to clipboard then paste it into your email body, clipboard doesn't change the filetype/format.
    You cannot use printscreen as clipboard sets the filetype/format as CLP.
    If you capture an image using Printscreen, you can go to Accessories..System Tools.. Clipboard Viewer and Save As........Then you have to Open it in an image/paint program such as IfanView, and Save As a gif, jpg etc......Then you can Copy and Paste it into your email.
    You could save a step by using a capture utility such as SnagIt then Save As and do a Copy, Paste.

    Yeah.....Bummer!!!

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  15. #15
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mozilla Email (Mozilla 1.1)

    To make my previous post a little more accurate.....when you copy an image to the clipboard, you are placing the location of the image on the clipboard.....then when you paste from the clipboard, you may end up with either the location, or the image itself depending on the method of pasting and the application you are pasting into.
    When you do a PrintScreen you are placing an Image of the window or screen to the clipboard which clipboard formats to its own CLP format. The program you are Pasting into must be able to recognize the CLP format.

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •