Page 1 of 2 12 LastLast
Results 1 to 15 of 28
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    387
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Little Green Folder

    I installed Woodys Little Green Folder ( Here ) on my machine at work, Windows 2000 v.5 SP3, and on my machine at home, Win98, and it worked perfectly without rebooting. I can install or remove it without any problems.
    I have since installed it on two other machines at work also running W.2000 v.5 SP3, and although MyProperties shows the open folder icon as green, and GreenFolder.icl is in HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentV ersionExplorerShell Icons (as it is on my machine), the open folder in Explorer remains yellow on these two machines even after rebooting. Does anyone have any suggestions?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Little Green Folder

    Michael, Have you re-booted the machines? Did you install under a user with administrative rights?

    Joe
    Joe

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Little Green Folder

    Joe, as a possible solution for his problem, I've got a question for ya, since I can't remember how to do it. Seems to me that somewhere along the line, I picked up the "...you need to flush the icon cache..." thing but I'll be darned if I can remember where or how to do it. I'm looking now.....

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Little Green Folder

    Methinks you mean Thread 124520.

  5. #5
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Little Green Folder

    Thanks, Leif! Michael, did you get that? Try that cache re-building trick and see if it helps.

  6. #6
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    387
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Little Green Folder

    Joe

    Yes I have tried rebooting the machines on which LGF does not work, it does not solve the problem. On my machine I can install or uninstall LGF and it works without having to reboot!

    "Did you install under a user with administrative rights?" Not sure what you mean by administrative rights, but at work all machines are on the same network and so presumably have the same rights, and LGF works on one machine and does not work on two others.

    BigAl

    Is flushing the icon cache the same as rebuilding the cache? I have rebuilt the cache, it's necessary to do this to get the LGF working, if flushing the icon cache is different from rebuilding the cache how do I flush the icon cache?

    Thanks for your help.

  7. #7
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Little Green Folder

    See the graphic illustration in the link Leif provided.

  8. #8
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    387
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Little Green Folder

    BigAl

    Saw that, its Rebuild Cache, which I have done. I wondered if if flushing the icon cache was something different.

  9. #9
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Little Green Folder

    No, sorry, my poor (different) choice of terms. It didn't help, huh?

  10. #10
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    387
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Little Green Folder

    Unfortunately not. Thanks anyway.

  11. #11
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Little Green Folder

    Michael, In a Win2k environment all user are assigned various privileges. These are generally set up by your administrator. Many times a normal user logon will not be assigned all of the privileges necessary to install software or make other major changes to the PC. So, when software is installed in a Win2k, NR, or XP environment a user with all those privileges should be logged on to do the installation. Kind of a long winded way of saying that you probably need to check with your administrator.

    Joe
    Joe

  12. #12
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    387
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Little Green Folder

    Joe

    Everyone here is set up with the same privileges so we do not think it is that. But the weird thing is that the software seems to have installed ok on these other machines (see my first post in this thread, the GreenFolder file is in ShellIcons and shows up in MyProperties) it just does not seem to be running. Thanks for your thoughts.

  13. #13
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Little Green Folder

    Michael, Can you change the folder to some other icon (other than the default) and have it work?

    Joe
    Joe

  14. #14
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    387
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Little Green Folder

    Joe

    No. Restored the defaults on the machine (ie to a buff open folder) then tried to change this to the tree in the group of icons that comes up when you select Change in MyProperties, that did not work either. The Apply button was greyed or grayed out, but it is the same on my machine where I have no problems.

  15. #15
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Little Green Folder

    Michael, I just had the problem on a machine here at work. Sometimes, rebuilding the cache does not work and the only waty to rebuild the cache is to actually delete the file. It is a hidden file. Try following the instructions at
    http://www.dougknow/com/xp/tips/xp_undeletable_file.htm. Even though it says XP it will work with Win2k. You'll need to navigate to your installation folder for Win2k - usually C:winnt. In the command prompt window you need to remove the hidden attribute for 'Shelliconcache' before trying to delete it. The delete it. It will be automatically rebuilt when you restart explorer.exe.

    Joe
    Joe

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •