Results 1 to 9 of 9
  1. #1
    5 Star Lounger PaulB's Avatar
    Join Date
    May 2002
    Location
    Ottawa, Ontario
    Posts
    765
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows Explorer (XPP SP1)

    I could be wrong here, but isn't Windows Explorer supposed to have vertical lines in this area (see graphic)? I noticed this today. Do I have a problem, or is it just my imagination?

    Thanks,
    Regards,
    PaulB

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Windows Explorer (XPP SP1)

    Good question. I just checked my screen and it also has no lines between folders. I have to check this further. Will advise or if anyone has an idea, let us know.
    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Windows Explorer (XPP SP1)

    My "evolution" in Windows was from 95 to 98 to ME to XP Pro. I know the vertical lines were still there in WinME but NOT when I installed XP Pro. I've never had NT or 2000 installed, so I can't say anything about those two OSs.

  4. #4
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Toronto, Ontario, Canada
    Posts
    1,139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer (XPP SP1)

    I'm pretty sure they are supposed to be there.

    I can't check until late tonight when I get home to my XPP box, and after I get my ghosts and goblins in bed.

    I can confirm they are there in Win2K though. I just checked.
    --
    Bryan Carbonnell - Toronto <img src=/S/flags/Ontario.gif border=0 alt=Ontario width=30 height=18> <img src=/S/flags/Canada.gif border=0 alt=Canada width=30 height=18>
    Unfortunately common sense isn't so common!!
    Visit my website for useful Word, Excel and Access code, templates and Add-Ins

  5. #5
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer (XPP SP1)

    Not here on my XPP - if you hadn't said anything, I doubt I would have noticed <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15> .

  6. #6
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer (XPP SP1)

    They're not there by default. But - you can turn them back on. Check out Q282002, the reason they're missing is because you have the "Simple Folder View" enabled.
    -Mark

  7. #7
    5 Star Lounger PaulB's Avatar
    Join Date
    May 2002
    Location
    Ottawa, Ontario
    Posts
    765
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer (XPP SP1)

    Mark,

    Thanks for the answer... how the <img src=/w3timages/censored.gif alt=censored border=0> did you find that? At least I now know I'm not suffering from early-onset cabin fever. I tried it both ways and prefer the no line view.

    Thanks,
    Regards,
    PaulB

  8. #8
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer (XPP SP1)

    <hr>how the <img src=/w3timages/censored.gif alt=censored border=0> did you find that?<hr>
    <img src=/S/rofl.gif border=0 alt=rofl width=15 height=15>I have the lines at home, because I disabled simple folder view. I just couldn't get used to it. When I first started using XP I poked and prodded and dug to see what neat little things had been stuffed in the nooks and crannies...so when I read the post, I decided to search the KB on Simple Folder View, and found that! Since I didn't have an XP box handy at the time to confirm what I thought, I wanted to verify it....and I got lucky.
    -Mark

  9. #9
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Toronto, Ontario, Canada
    Posts
    1,139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer (XPP SP1)

    I have them at home.

    I guess I turned off Simple view when I first setup my XPP box.

    I like the "classic" explorer look. None of that webified look for me.
    --
    Bryan Carbonnell - Toronto <img src=/S/flags/Ontario.gif border=0 alt=Ontario width=30 height=18> <img src=/S/flags/Canada.gif border=0 alt=Canada width=30 height=18>
    Unfortunately common sense isn't so common!!
    Visit my website for useful Word, Excel and Access code, templates and Add-Ins

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •