Results 1 to 3 of 3

Thread: Lock on resume

  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    38
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Lock on resume

    I have a desktop which is intermittently peer to peer connected to a laptop, both running W2k SP3, Office XP, Norton System Works etc. The desktop is normally my entry to the Internet, and it is protected with ZoneAlarm Pro, and other anti-trojan and anti-worm programs.
    I have had the desktop running on W2k since June 2000, and have applied service packs and applicable hotfixes as they have been posted. I have never had any problems with resuming from Stand by until I recently re-installed the OS. The reason for the re-installation was that some files became corrupted, and also I wanted to put the OS on my new HDD.
    The desktop now has a clean install of W2k slipstreamed with SP3 to a freshly formatted partition on the new HDD.
    I have a licensed OEM version of W2k, which I used to produce the slipstreamed Bootable CD as per the instructions on Stephen Bink's site, including the trick to bypass the Product Key request. I used this slipstreamed CD for the re-installation.
    I have set it up to Autologin - from the Control Panel Applet, and also checked that TweakUI is set for autologin. And autologin occurs when restarting after a shutdown.
    But, when I resume after Stand by, or Hibernation, the Unlock Computer window appears with the message, "The computer is in use and has been locked.....etc". Entering my password unlocks the computer OK.
    As I use my unit to receive faxes, unattended resumption from Stand by is important.
    The MS KB doesn't appear to address my problem, nor have I been able to locate an entry in the registry which may have a bearing in this behaviour. But, I am not a programmer, and could easily be missing the vital clue.
    Does anyone have the cure for this?
    TIA for any and all suggestions.

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lock on resume

    Do you have a screensaver set? Check it is not password protected.

    Control Panel > Power Options >
    Make sure the "Prompt for password when computer goes off standby" check box is not selected.

    (Chances are something has been set to a default during your re-install.)

  3. #3
    Lounger
    Join Date
    Jan 2001
    Location
    Adelaide, South Australia, Australia
    Posts
    38
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Lock on resume

    Thanks, Leif.
    Your second point was the one! I don't know why I hadn't checked that 'Advanced" tab myself - confused myself by trying to find something less obvious!
    Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •