Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Nov 2002
    Location
    Ithaca, New York, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lost fonts (MSOffice97-Word)

    Word,which was working perfectly, now suddenly lost all fonts. Clicking on the fontbox wedge arrow displays only Times New Roman 10 cpi, and nothing else ! Remaining styles retain Arial, and my Windows fonts folder is full. Reinstalled Office 97 - same result. How do I tell WORD where to find Windows fonts ? --any help most gratefully received. CharlesE

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Lost fonts (MSOffice97-Word)

    Has your default printer changed? What fonts you see depends on the printer that Word "sees".

    Have a look at <post#=93717>post 93717</post#> and its replies, and at KB article WD2000: Fonts Are Missing from the Font List. Both are for Word 2000, but probably apply to Word 97 too.

  3. #3
    New Lounger
    Join Date
    Nov 2002
    Location
    Ithaca, New York, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost fonts (MSOffice97-Word)

    to Hans !
    Yes ! I'm sure you are right. I recently used a dot matrix and may not have switched back. --thanks ! CharlesE.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •