Results 1 to 10 of 10

Thread: Starting Win 98

  1. #1
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    Oakland, CA, USA
    Posts
    161
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Starting Win 98

    HELP!!!!!!!! I really hope that someone can help me. As I turned on my computer it won't go any further than DOS. I managed to change from the A: drive to C: but now I'm stuck. I don't know what happened and why it is stuck. Can ANYONE PLEASE help me how to get back into Win98 from the C> prompt in DOS??????
    Your help is GREATLY appreciated. Thanks, Tira

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Starting Win 98

    At the C: prompt, try just entering win and see if it will boot. Alternately, you can enter the text c:windowswin if the system complains that it can't find the file.
    -Mark

  3. #3
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    Oakland, CA, USA
    Posts
    161
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Starting Win 98

    Thankks, Mark. I got in but now it tells me "VFAT Device Initialization Failed. A device or resouce required by VFAT is not present or is unavailable. VFAT cannot continue loading. System halted" !!!!!!!!!!!!!!!!! Argh. Nothing happens if I hit Enter Esc. or Ctrl+Alt+Del. So, I turned off my computer, turned it back on and wanted to try to get to "Safe Mode". When I hit enter it says: "HIMEM.SYS is missing. Make sure that the file is in your windows directory. Any idea?????? Thanks, Tira

  4. #4
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Starting Win 98

    That's one fine mess you've got us in...

    It looks like you have severaly screwed up files.
    Error Message: VFAT Device Initialization Failed

  5. #5
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    Oakland, CA, USA
    Posts
    161
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Starting Win 98

    Well, thanks for your encouragement (just being sarcastic don't get me wrong). Thanks for the article. So, I'm supposed to press and hold Ctrl. after my computer completes the Power On Self Test. Well, if I ONLY KNEW when that is. Sorry, but I'm completely ignorant when it comes to DOS. I know that usually it runs or checks the memory in the very beginning. I don't see this happening. So, when do I press Ctrl. After it says "Check NVRAM", or after "Hit Del if you want to run set up" or after it says "Wait". I've tried it all but won't get me to the point where I can select: "Safe Mode Command Prompt Only". Can someone PLEASE help me with this or should I just go buy a new computer <img src=/S/crybaby.gif border=0 alt=crybaby width=15 height=15> . Just kidding. Thanks so much, Tira

  6. #6
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Starting Win 98

    That is a good question -- just exactly WHEN is the POST completed? Maybe after you hear it check for all your drives??

    You have a challenging problem (Duh!) -- but at least you can get to DOS.

    Do you have a "startup disk"?
    Have you tried running chkdsk or scandisk?

  7. #7
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    Oakland, CA, USA
    Posts
    161
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Starting Win 98

    If I only knew WHEN the POST is complete. I've tried it at all diff. times and CAN'T get to it. Yes, I have a startup disk but it doesn't help. It won't let me do a scandisk because AGAIN it tell's me that the HIMEM.SYS file is missing. Any other ideas besides using the hammer??????

  8. #8
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Starting Win 98

    We need to find the himem.sys file and put it where it needs to be. I seem to have two different versions of this file (Win98SE). Both are 33 KB, but one is one C: and the other is in C:Windows. The one in C:Windows is dated 5/11/98 -- so I suspect that is the Win98SE one. The one in C: is dated 8/24/96 -- so I suspect this is a residual from Win95!

    I have attached the more recent version -- as a .txt file. You will need to rename it Himem.sys.

    You need to look into C:Windows and see if you already have that file. At the DOS prompt type:

    cd

    and hit Enter. Then type:

    cd Windows

    and hit Enter. That brings us to the Windows folder. Now type:

    dir /w |more

    and hit Enter. The spaces and the slashes must be exact. This displays all the files in the Windows directory. You want to see if the himen.sys file is actually there. Once you finish visually searching one screen, hit Enter again and the next section will appear until you have looked at all the files in the Windows folder.

    Is Himen.sys where it is supposed to be?
    Attached Files Attached Files

  9. #9
    2 Star Lounger
    Join Date
    Aug 2001
    Location
    Oakland, CA, USA
    Posts
    161
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Starting Win 98

    Thank you SO much for all your help and time. I did have the HIMEM.SYS file on my harddrive, I found it BUT it wouldn't recognize it. Why? Beats me. I had to have someone coming over and help me. There was no virus or anything and yet, it wouldn't work. Well, we had to re-install Win98, what a fun thing to do. I will keep your attachment and info close by just in case. <img src=/S/flee.gif border=0 alt=flee width=25 height=25> Again, thanks to everyone for the help. Tira

  10. #10
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Starting Win 98

    No problem. It is a nice old program that I could never do without! <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    I am glad your problem was solved. It sounded fairly challenging to solve over the Internet.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •