Results 1 to 2 of 2

Thread: Moire pattern

  1. #1
    5 Star Lounger
    Join Date
    May 2001
    Location
    Philadelphia, Pennsylvania
    Posts
    676
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Moire pattern

    I am suddenly getting a significant moire pattern on my CTX 1765GMe monitor with a Diamond Stealth Turbo 3D w/4 mb My B&W photos look like topographical maps. I removed the "InContol" software from Diamond to just try and get the driver to work OK, but that didn't help. Generally, why does that moire pattern show up? I have posted on other forums and got certain advice on fiddling with referesh rates and resolution rates, but nothing has gotten me back to that smooth b&w state. I was told the montior dirver was superceded by the video card driver?Can that be confirmed? I am edgy about fiddling with and replacing dirvers, even though there is alot of help out there. Any comments or suggestions as to how to analyze or proceed would be welcome.

  2. #2
    3 Star Lounger
    Join Date
    Mar 2001
    Location
    Frederick, Maryland, USA
    Posts
    296
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Moire pattern

    I recommend that you get the latest driver for your video card and install it. It should be a relatively painless event that, more than likely, will clear up the problem.

    Did the moire pattern literally show up one day, when it was not there the previous day? Did you do anything or make any changes that could have caused this problem? You might want to try, with your system power off, removing the monitor connection to your video card and inserting/removing it a few times. You might have some corrosion on the connectors. You might also want to try re-seating your video card.

    Good luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •