Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Mar 2002
    Location
    Netherlands
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Pass Through problem

    I have a 3630 with PocketPC 2002 connecting through a serial docking cradle and ActiveSync 3.6. Everytime I put the iPAQ in the cradle the PC dials up (ISDN) to my ISP. I think it's trying to do pass through synchronisation, and I don't seem to be able to stop it from happening. Any ideas?

  2. #2
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Pass Through problem

    Not sure, but I think you have remote sync set up. Tap Start, Activesync | Tools, Options. If you have "Include PC when synchronizings remotely and connect to ________" checked, turn it off.

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Calgary, Alberta, Canada
    Posts
    283
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Pass Through problem

    Also, if you have any software on the pocket pc that requires internet access to synchronize, i.e. AvantGo, AV protection or the like, that will trigger the dialup.

  4. #4
    New Lounger
    Join Date
    Mar 2002
    Location
    Netherlands
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Pass Through problem

    Thanks, I'll not get a chance to check this until Wednesday night, but I'll let you know

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •