Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Template shortcuts broken? (2002, SP2)

    I used to be able to create a template for frequently used messages and save a shortcut to it on the taskbar. Since installing SP2 this appears to have broken. Now when I click on the shortcut, instead of creating a new message based on the template. it creates a new blank message and adds the template as an attachment. This is bizarre and extremely annoying. I now have to do the 'File>New>Choose F'orm>Look In>User templates in file system' routine, five steps where one worked before. Does anyone know anything about this?

  2. #2
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Template shortcuts broken? (2002, SP2)

    I'm on OLXP, SP2. I just tried this and it works fine (Great idea, btw!). I saved an item as .msg, then dragged it to the Outlook bar.

    Are your templates saved in .msg format? How do you create the shortcut?

  3. #3
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Template shortcuts broken? (2002, SP2)

    That doesn't work. If you save the message as an .msg file, whatever you compose will be saved and next time you open it to compose a new message, it will have all the text you added when you accessed it last time. A template has what you need for everything you want to include when you compose a message with it, and nothing else. Just like a Word template. Outlook templates are saved as .oft files.

  4. #4
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Template shortcuts broken? (2002, SP2)

    Well, I amended the msg and sent it, then went back into it via the shortcut. The original version, not the amended one, came up. (Perhaps it's the auto-save that's causing what you see. I didn't wait long enough for that to kick in.) For what it's worth I just created an oft and dragged it to the Outloook bar, creating a shortcut. It comes up normally. I'm using the Outlook bar to establish a baseline behavior. I used your technique of dragging a shortcut to each type of item to the task bar. These work fine too. My base message type is rtf and I do NOT use word as the editor.

    I know none of this help you much. It just tells us that it's not OLXP or SP2 per se. I couldn't find a setting in Tools | Options to control this. Maybe someone else can help...

  5. #5
    3 Star Lounger
    Join Date
    Jul 2001
    Location
    San Jose, California, USA
    Posts
    290
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Template shortcuts broken? (2002, SP2)

    Yes, it's the autosave function (or saving it manually) that does it. Try it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •