Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Oct 2002
    Location
    Lakewood, New Jersey, USA
    Posts
    187
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Opening Multiple Reports Causes Crash (Access 2k sr1)

    Have an Access 2k front-end with 97 back-end. When I open multiple reports based on same record source, Access gives an "Application Error": instruction xxx referenced memory ..., when click ok, Access crashes.

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Opening Multiple Reports Causes Crash (Access 2k sr1)

    You didn't indicate what operating system you're using or the exact message you're getting or whether you're networked or not, so any answers you get will be pure guesswork.
    Charlotte

  3. #3
    2 Star Lounger
    Join Date
    Oct 2002
    Location
    Lakewood, New Jersey, USA
    Posts
    187
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opening Multiple Reports Causes Crash (Access 2k sr1)

    Sorry. Windows 2000, and we are all networked to a LAN and an NT 4.0 Server. The exact error message is: (title) MSAccess.exe - Application Error (text) The instruction at "0x77fc9906" referenced memory at "0xcef01e85". The memory could not be "written". Click on "OK" to terminate the program.(end text)

    The funny thing is that I upgraded every computer in this office from Windows 98 to Windows 2000 and from office 97 to office 2000. Everyone is using the same database with the same backend. I'm only having this trouble with one computer.

    One other question - Access claims that it writes an error log when this error occurs. Do you know where I can find it?

    Thanks,

    taibe

  4. #4
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Opening Multiple Reports Causes Crash (Access 2k sr1)

    It isn't Access that's writing the error log, it's Windows. I don't know how you're set up, but on my Win2k machine, the log is here:

    Cocuments and SettingsAll UsersDocumentsDrWatson

    How many reports are you opening at once and how are you doing it? It sounds like you might have a problem with the way your paging is set up on that machine, but tracking this down from a drwatson log file is a frustrating problem.
    Charlotte

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •