Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Seattle, Washington, USA
    Posts
    179
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Secure Logon option disabled (Windows XP SP1)

    On all machines that are running Windows XP Professional (SP1), we can disable "secure logon"
    (Requiring that you use CTRL+ALT+DEL to access the logon screen, except one. We had upgraded
    that machine from Windows 2000 to XP and when we access Users Accounts and then click on Advanced
    tab, on the bottom of the dialog box, there is an option called "Secure Logon" and it is greyed out! We want
    to remove the Secure Logon for variety of reasons.

    We even logged in as local admin to no avail...Modified the registry and still can't get that option to "activate"
    and it is still asking for secure login which is driving us nuts! Anyone know how to fix this?

    Thanks.

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Secure Logon option disabled (Windows XP SP1)

    Consider this:

    If your Windows XP system has been upgraded from Windows NT 4.0 or Windows 2000, i.e., is not a native installation, use the secedit command to elevate the level of security to the default level in a native installation. Change your current directory to c:%systemroot%securitytemplates, then enter:

    secedit /configure /cfg /db basicws.inf /log /verbose

    For example:

    secedit /configure /cfg basicws.inf /db %TEMP%secedit.adb /log %TEMP%scelog.txt /verbose

  3. #3
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Seattle, Washington, USA
    Posts
    179
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Secure Logon option disabled (Windows XP SP1)

    The computer didn't have basicws.inf file. However, I found those:

    compatws.inf
    hisecws.inf
    hisecdc.inf
    rootsec.inf
    securedc.inf
    securews.inf

    Which one should I use? I tried securews.inf and still noticed no changes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •