Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Ephrata, Washington, USA
    Posts
    683
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Autocomplete Date doesn't work (XP Sr1)

    In Word 97, if you started typing the date (November..), a box would pop up with the current date and you could just press ENTER to have it complete for you. This feature doesn't seem to work in XP. I have checked AutoCorrect options and can't find an option to complete current date. Is there a place to turn this on/off?

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autocomplete Date doesn't work (XP Sr1)

    Hi Melanie:
    I don't have Word 2002. The option was found in Tools/AutoCorrect.../AutoText tab/Show AutoComplete tip for AutoText & dates in both 97 & 2000.
    Cheers,

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Ephrata, Washington, USA
    Posts
    683
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autocomplete Date doesn't work (XP Sr1)

    Attached is the screen print. It's not the same as 97 or 2K. There doesn't appear to be a place to turn on the date.
    Attached Images Attached Images

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autocomplete Date doesn't work (XP Sr1)

    Hmmm. That seems to be the same feature, but maybe they've excluded the date. FWIW, you could record a macro that would insert a date or date field & assign it to a shortcut. The field syntax would be

    { DATE @ "MMMM dd, yyyy" }

    Sorry, but I have no idea if there's an option to turn it on. If you find one, please let us know.
    Cheers,

  5. #5
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Ephrata, Washington, USA
    Posts
    683
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autocomplete Date doesn't work (XP Sr1)

    Well, I figured it out, Phil. I ended up getting frustrated and deleting normal.dot. It works fine now. So, it was a corruption, not a user error (that's my story anyway!). Thanks for replying to my plea for help though!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •