I hope that I am not violating any rules but since I encountered the problem I thought that I would post an FYI.

If you have recently encountered a problem sending mail and are not DIRECTLY connected to the Earthlink Nework try the following which I received from the Earthlink support desk.

1. Open Outlook Express .
2. Click on Tools menu and go down to Accounts.
3. Click the Mail tab.
4. Highlight your EarthLink account and click the Properties button.
5. Click the Servers tab.
6. In the Outgoing Mail Server SMTP field, type smtpauth.earthlink.net .
7. Put a check on "My server requires authentication".
8. Click the Settings button.
9. Select "Log on using..."
10. Type your full EarthLink email address as your Account Name (including the @earthlink.net or @mindspring.com portions). Type your email password in the password field. Make sure "Log on using Secure Password Authentication" is NOT checked.
11. Click OK.
12. Click OK.
13. Click Close.