Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Sep 2001
    Location
    Sacramento, CA, USA
    Posts
    66
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Junk Mail and Exchange Server (Outlook XP - SR1)

    When I try to turn on the Junk Mail and Adult Content filters in Outlook XP via the 'organize' window, I get the following message:

    <font face="Georgia">"You are currently working offline. To use this command you must restart Outlook and choose to connect to the Exchange server."</font face=georgia>

    Is there anyway to get around this so that I can activate the junk mail and adult content filters without having to use the exchange server? I'm a single home user and have no need to use an exchange server.

    Any suggestions would be appreciated. Please advise. Thanks!

  2. #2
    5 Star Lounger
    Join Date
    Oct 2002
    Location
    Wellington, Wellington, New Zealand
    Posts
    621
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Junk Mail and Exchange Server (Outlook XP - SR1)

    Dave
    I had a similar problem with a stand-alone system. I managed to get it fixed but have forgotten how.
    I think <img src=/S/confused.gif border=0 alt=confused width=15 height=20> the trick was to add at least one junk sender to the junk senders list first.

  3. #3
    Star Lounger
    Join Date
    Sep 2001
    Location
    Sacramento, CA, USA
    Posts
    66
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Junk Mail and Exchange Server (Outlook XP - SR1)

    Andrew -- I've added several emails to my junk mail list, but to no avail. Thanks for your suggestion and trying to help.

    Any other suggestions would be very appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •