Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Apr 2001
    Posts
    304
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Appointment created by delegate not showing up

    I posted this on the Outlook board, but thought I would stick it out here too.

    We are using Outlook 98, SR2 (soon to upgrade!) on the user end, with Windows NT and Exchange 5.5 on the back end.

    I have a user who has granted Delegate rights to his secretary so that she can read/create/modify appointments on his calendar. He has called me twice complaining that an appt. that the secretary/delegate added (via File | Open | Other user's folder) never appeared on his Calendar. Of course, when I check his machine, the appointments are there and I am unable to recreate the problem. I am not sure if it is a user error or what. Can anyone think of a reason that there might be some sort of "lag time" between the secretary putting an appt on his calendar remotely, and him being able to see it. Thanks in advance!

  2. #2
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Oregon, USA
    Posts
    236
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Appointment created by delegate not showing up

    I don't really have an answer for you but I would bet it is a wetware problem. First the secretary may have been tardy posting and is coving by saying it was posted earlier. Is there a way you can check the time new appointments are added? Second the user hasn't refreshed or uploaded or some other improper access method on the users part.

    But the real reason I had to respond was your subject heading. I once became the delegate appointed by not showing up. Never skip union meetings!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •