Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jul 2002
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Runtime breaks other databases (All)

    I have created an Access 97 runtime using Wise InstallBuilder and Sagekey script. Previously I have used a Win 98/Office 97 configured computer. Recently I upgraded to WXP/OfficeXP but still had Office 97 installed for development and creation of runtime execs.

    Users who have installed my runtime created on the new machine are now having problems with -
    a) not being able to open websites that are ASP.
    [img]/forums/images/smilies/cool.gif[/img] not able to run other (access?) databases (such as Act 2000).

    The users have W98 and either Office 97 or Office 2000 installed. users with AXP or WXP don't seem to have a problem.

    We have tried uninstalling Office and reinstalling it but that hasn't helped (probably left the rogue file intact).

    My best guess is that an XP file has overwritten a previous file causing the conflict. Can anyone provide any clues as to what files I might be looking for which could cause this?

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Runtime breaks other databases (All)

    We create and distribute A97 runtimes and use Wise and Sagekey without any problems reported so far. We aren't creating the runtimes on WinXP machines, although we do have Office XP installed. Have you checked to make sure you versions of both Wise and the scripts are compatible with WinXP?
    Charlotte

  3. #3
    New Lounger
    Join Date
    Jul 2002
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Runtime breaks other databases (All)

    I have checked with Barry Matfield of Sagekey. Wise is Install Builder v9. We have identified that some of the windows system files are too new and are breaking the older programs.

    I am going to try to replace them with much older versions, then reinstall Office to see if this fixes the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •