Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Oct 2002
    Location
    Sheffield, Yorkshire, England
    Posts
    80
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Personal Folder display names (Outlook 2000)

    I have many personal folders open in the folder list.. I have set the display name (properties, advanced... , name) to something meaningful, but every so often Outlook changes all the names back to 'Archive Folders'. Does anyone know what is causing this and what I can do to stop it hapenning?

    grahamw

  2. #2
    5 Star Lounger
    Join Date
    Oct 2002
    Location
    Wellington, Wellington, New Zealand
    Posts
    621
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Personal Folder display names (Outlook 2000)

    A partial answer I'm afraid.

    This name is generated by Outlook whenever it does an archive.
    It doesn't matter what the archive folder is currently called - it wants to generate a new one called archive.pst whenever it archives.
    In your case it sounds as though the archive mechanism has got confused about your psts's.

    Cures? Turning archive off would probably work, but be a bit draconian.
    It may be that a VBA solution may help but I haven't experimented that far yet.

  3. #3
    Star Lounger
    Join Date
    Oct 2002
    Location
    Sheffield, Yorkshire, England
    Posts
    80
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Personal Folder display names (Outlook 2000)

    Thanks Andrew

    Now that you mention it, the names are changed after I have been archiving manually.

  4. #4
    4 Star Lounger
    Join Date
    May 2002
    Location
    Australia
    Posts
    549
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Personal Folder display names (Outlook 2000)

    <img src=/S/hello.gif border=0 alt=hello width=25 height=29> I tend to backup to cd or zip disc rather than archive, but I have never had my folders alter names even when the program does an auto archive. I have Outlook 98, so perhaps it is a more recent version you are using? Sorry I cannot be more help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •