Page 1 of 2 12 LastLast
Results 1 to 15 of 30
  1. #1
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Quick Launch Icons (WinXP SP1)

    Haven't had any problems to post for a while, but here is one.

    I have noticed that suddenly, the Quick Launch Icons in the taskbar are being hidden. If I R/click on the taskbar/properties/, I see that the "show quick launch" box is UN-checked. If I click the box again, the icons then are shown OK for as long as I keep the system up and running. When I shut down or reboot for any reason, the quick launch icons are hidden again, even though I hit the "apply" box when exiting the taskbar property menu.

    It seems that something is over riding the applied settings and/or resetting them. I haven't added any new apps lately or changed anything that I can think of, to cause this. I will do a more thourough search of the MSKB for something, but any ideas will be appreciated. <img src=/S/confused.gif border=0 alt=confused width=15 height=20>
    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  2. #2
    3 Star Lounger
    Join Date
    Mar 2001
    Location
    Frederick, Maryland, USA
    Posts
    296
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Quick Launch Icons (WinXP SP1)

    I don't know if it's related, but after installing SP-1, my taskbar icons started acting strangely, too. Occasionally, I'd boot-up and a completely different set of icons would be there. Or sometimes, the icons wouldn't be there at all. Or sometimes, some of the icons would be missing. I'm running a GeForce 4 video board and installed the latest NVidia driver (40.72) and the problem disappeared. Wierd.

  3. #3
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Quick Launch Icons (WinXP SP1)

    Don't think there is a relationship, since I have had SP1 since the day it came out and all was OK until yesterday.
    I,ve also got the latest NVidia drivers for my GeForce board. Strange !
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Quick Launch Icons (WinXP SP1)

    Man, Viking, here we go again with the non-sticking settings thing, huh? Sorry about that! Somewhere, deep in the bowels of XP, there's a (forgive me) BUG that's causing all this stuff. I've not had the problem with the QL bar, but do have one I don't think I've ever mentioned here. The Tray customizer that let's you hide or show icons in the Tray changes every once in awhile on me and I gave up trying to find the solution. But in your case with the QL bar, we NEED to find that one. I'll start looking with you, unless someone has a fix already.....

  5. #5
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Quick Launch Icons (WinXP SP1)

    Thanks Al,
    Thus far I haven't come up with anything yet. Leave it to me to come up with the odd ball problems.(can't be that B__ word can it?)
    I do appreciate your ( or anyone else's) research on this.

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  6. #6
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Quick Launch Icons (WinXP SP1)

    I'm STILL scratching around to trying to solve this problem. <img src=/S/exclamation.gif border=0 alt=exclamation width=15 height=15> No results so far. It just will NOT save (unhide) the quick launch icons.
    More help is needed on this one.

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  7. #7
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Quick Launch Icons (WinXP SP1)

    Do you have the Taskbar option to
    H Lewton

  8. #8
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Quick Launch Icons (WinXP SP1)

    What you are saying is that the "Quick launch" toolbar is being turned OFF and once it is turned back on the icons are there. I first read this to mean that the icons were missing from the "QL" toolbar.

    After turning on the "QL" toobar are you relocking the task bar?

    I have not had ANY problems with the taskbar using Windows XP including all of the beta versions I ran. You are having to many problems with your systems, can you provide a list of ALL addins your are running? Lets see if there is someting common with those of you that are having this problem.

    Also are you using the same account each time you login?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  9. #9
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Quick Launch Icons (WinXP SP1)

    That's correct. I am not losing the icons, they are being hidden whenever I reboot or restart. I can UN-hide them OK, and theyare useable for that particular session. I am checking the "show quick launch" check box and "lock the taskbar" and "apply" before exiting.

    I haven't had any problems with with XP taskbars either. Both before and after SP1. I am using the ONLY account to log on. (mine) I have disabled ALL of the start up apps and add-ons to see if they made any difference. (NONE)

    I don't know what you mean by "having too many problems with my systems"?

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  10. #10
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Quick Launch Icons (WinXP SP1)

    HI hlewton,
    Yes, I did try unchecking the "Group Similar Taskbar Buttons" Still no difference.unfortunately.
    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  11. #11
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Quick Launch Icons (WinXP SP1)

    Viking,

    Sorry to hear that. It worked well for me. I can't think of anything else I did at the time but if I do I'll let you know.
    H Lewton

  12. #12
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Quick Launch Icons (WinXP SP1)

    This is turning into a real puzzler. I even went to the extreme of reinstalling XP and SP1 (not a clean install) and had no luck there either.
    Sure would appreciate any ideas on this.

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  13. #13
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Quick Launch Icons (WinXP SP1)

    Since you did a "(not a clean install)", I would take that to mean that you have some setting or adddin that is NOT allowing the changes to be saved.

    To test things out, make a NEW account, log in to this account, make these changes, reboot, log in as the new account and see if the changes are still there.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  14. #14
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Quick Launch Icons (WinXP SP1)

    Tried your suggestions re: new user and I get the same results, even on the new user account.

    Bob

    PS reply to Bill Bright's post....Yes that view quick launch checkbox is UN-checked every time I reboot.

    <img src=/S/confused.gif border=0 alt=confused width=15 height=20> <img src=/S/groan.gif border=0 alt=groan width=16 height=15>
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  15. #15
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Quick Launch Icons (WinXP SP1)

    Sounds like it may be time to do a CLEAN install. This shoiuld NOT happen at all. The only thing I can think of, is a program is running that will reset your settings to a pre saved configuration.

    Are you having any other settings NOT being saced?


    I work with a SeniorNet group, and at the computer lab, we are running "DeepFreeze" which will reset the student computers back to the configuration that we have saved. This helps so when the NEXT student starts up the computer thay will NOT get some one elses screwed up mess.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •