Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Apr 2002
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    internet activity on startup

    Hi folks,
    I have a Win2K workstation with ADSL using PPPoE software from Verizon. My understanding was that until I actually negotiate a logon/authentication with the Verizon server, there is no communication between my computer and the internet. But I'm noticing that as soon as the Windows splash screen comes up, BEFORE "Loading your personal settings," and before "establishing your network connections", much less before Zone Alarm starts up, that there is activity between the computer and the DSL modem -- and it goes on for about half a minute.

    Does anyone know what's going on here? The main change I made to my system was in downloading BGINFO.exe, which is a Winternals freeware program that puts a lot of useful information on your desktop as wallpaper.

    Is this activity just DNS/DHCP kind of stuff, or do I have reason to be concerned?

    Thanks for your reply.

    Charlie T.

  2. #2
    Star Lounger
    Join Date
    Apr 2002
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: internet activity on startup

    Hi all,

    I found that I had an entry for a gateway that was no longer valid, and the computer was doing a broadcast search for it. So, no trojan on my computer, thankfully. [img]/forums/images/smilies/smile.gif[/img]

    CT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •