Results 1 to 9 of 9
  1. #1
    4 Star Lounger
    Join Date
    Apr 2001
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Proxy settings no longer work (Internet Explorer 6.0, SP1)

    I have proxy settings that go into effect when I connect to my work through VPN. I've been using these settings fine for the last six months. Now all of a sudden it seems they no longer work. I used to get a login box after it connected, but now I just get a page that says:

    The page cannot be displayed
    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

    My help desk confirmed that my proxy settings (under LAN settings) were correct (had not changed) and said I may have to reinstall Internet Explorer. I think there has to be an easier way. Is there anything else that may have been corrupted that I could fix?

    Thanks!!
    Troy

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,573
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Proxy settings no longer work (Internet Explorer 6.0, SP1)

    Assuming you haven't made any changes to you PC, has the server you login to been changed? Has it been rebooted and a service you need not been restarted? Can you ping the server?

    Joe
    Joe

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Proxy settings no longer work (Internet Explorer 6.0, SP1)

    Hi Troy:
    I know that SP1 resets a bunch of Internet Option settings. One is mentioned in <post#=198439>post 198439</post#>. You might check the restricted sites & run through some of the options under Tools/Internet Options.

  4. #4
    4 Star Lounger
    Join Date
    Apr 2001
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Proxy settings no longer work (Internet Explorer 6.0, SP1)

    I think I found the problem. In my second attempt at our company's help desk, I got someone who knew of a known issue with SP1. (I had just installed this upgrade.) They said they had to upgrade something on the server side (Exchange server?). Otherwise, I would not be able to access things through VPN on Internet Explorer.

    Thanks for the help!!
    Troy

  5. #5
    Bronze Lounger
    Join Date
    Jan 2001
    Posts
    1,418
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Proxy settings no longer work (Internet Explorer 6.0, SP1)

    Phil,
    My company just upgraded to Cisco Systems VPN Client, Version 3.6.3 ([img]/forums/images/smilies/cool.gif[/img], for Windows 2000. I am logging on to our network via a DSL line, and when doing so, am unable to get to the internet while online. Previous versions of our VPN software (Secu-Remote, I believe) allowed this.
    Any ideas?
    Thanks,
    Jeff

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Proxy settings no longer work (Internet Explorer 6.0, SP1)

    Have you gone through & checked all the Tools/Options changes that SP-1 makes? And, of course, check your proxy settings. Other than that, I don't know what to try.
    Cheers,

  7. #7
    Bronze Lounger
    Join Date
    Jan 2001
    Posts
    1,418
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Proxy settings no longer work (Internet Explorer 6.0, SP1)

    Phil,
    Thanks for replying. No, I haven't done that, because I don't know what "SP 1" is.
    Any help?
    Jeff

  8. #8
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Proxy settings no longer work (Internet Explor

    SP1 = Service Pack 1. It's the IE6 latest "fixes". Your company should know if you've upgraded. Also, if you look at Help About on the IE menu, it should say:
    Update Versions: (SP1 will be listed here if it's been applied).

  9. #9
    Bronze Lounger
    Join Date
    Jan 2001
    Posts
    1,418
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Proxy settings no longer work (Internet Explor

    Thanks, Phil. I'll pass that along to my IT folks. It's probably beyond my expertise!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •