Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    339
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Extra Spaces Editing Mail (O2002)

    When editing messages I am forwarding or replying to, often additional spaces are placed before the text I insert. It is frustraing having to manually remove these. Also there seems to be no consistency as to whether the font displayed when editing is my default email font or the original senders.

    Can anyone help?

  2. #2
    5 Star Lounger
    Join Date
    Oct 2002
    Location
    Wellington, Wellington, New Zealand
    Posts
    621
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Extra Spaces Editing Mail (O2002)

    Karen

    It depends on a whole lot of things. I haven't done a whole heap of testing where Word is the default editor - that may have different characteristics.
    If you receive a formatted mail message, in general, the editor will 'retain' formatting.

    In your reply - so long as you type right up at the top (before the -----original message bit ----) you should be using your default formatting.
    When you get into their text you often inherit their paragraph formats.

    Click on Tool > Options > Mail Formats> and look at "Stationery Fonts" - I haven't experimented but their may be hope here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •