Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Feb 2001
    Location
    Terneuzen, Netherlands
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Win XP Auto logoff (Win XP Pro SP1)

    I've bought a new box that came with Win XP Pro preinstalled. Somehow it's been configured to automatically log off (like using Win+L) and go the Switch user screen after 10 minutes of inactivity. Programs can be running, but no keyboard or mouse activity for 10 minutes triggers it. I want to disable it, but I can't figure out where to do it. I looked at Power settings, User account settings, Screen saver settings, Woody's newsletter on Fast User Switching etc but no luck.

    Can anyone help?

    Cees

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Win XP Auto logoff (Win XP Pro SP1)

    Do you have any screensaver set at all?

  3. #3
    New Lounger
    Join Date
    Feb 2001
    Location
    Terneuzen, Netherlands
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Win XP Auto logoff (Win XP Pro SP1)

    I don't have a screensaver set.
    The greyed out options show a time of 10 minutes. Coincidence?

    Cees

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Win XP Auto logoff (Win XP Pro SP1)

    I don't believe in coincidence <img src=/S/grin.gif border=0 alt=grin width=15 height=15>
    Try setting your SS to a simple blank screen for, say, 5 minutes without any password or Welcome screen selections as below.
    It would be interesting to see if you later revert to (None), you get the same problem after 5 mins....
    Attached Images Attached Images
    • File Type: gif x.gif (7.2 KB, 0 views)

  5. #5
    New Lounger
    Join Date
    Feb 2001
    Location
    Terneuzen, Netherlands
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Win XP Auto logoff (Win XP Pro SP1)

    We seem to think alike. When I choose a screensaver the settings became available and it turned out that the checkbox next to "On resume..." was checked. I unchecked the box, went back to no screensaver, and now my screen stays where I want it. No more auto logoff.
    Thanks for the help.

    Cees

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •