Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta, Georgia
    Posts
    136
    Thanks
    0
    Thanked 0 Times in 0 Posts

    OL Mail Style formatting (OL 2000)

    I created an email template in Front Page 2002 that I then copied to a blank OL message. When the message is pasted, the formatting is changed to the default style for the OL message. I've tried modifying the stationary file in Front Page and that doesn't make any difference. Anyone know of documentation that spells out how HTML styles are controlled with OL or have any idea what's going on here?

    Thanks, in advance, for your help.

  2. #2
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OL Mail Style formatting (OL 2000)

    I think you first have to set the message format to HTML (see the mai item's format menu). If HTML is not available, set the format to plain text, then set it to HTML. Your past should work after that.

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta, Georgia
    Posts
    136
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OL Mail Style formatting (OL 2000)

    Sorry, I negelected to note that I've already got the message set for HTML. A more precise example of the problem is with headings. I have Heading 1 set as Arial, 18 point, bold when the message is created in FP. When the message is copied to OL the default style for Heading 1 is Times New Roman, 24 point, bold. Ergo, all Heading 1's are now in the OL format not in Arial.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: OL Mail Style formatting (OL 2000)

    You should be able to make your FP page stationery in its own right. Otherwise, the only way I know to change the default font in Outlook is the Fonts button in the Mail Format options (see attached/below). This doesn't affect the Heading 1 font or size. Hmmm...maybe it's part of IE's default settings? But I don't see an obvious way to change it there, either.
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •