Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Brisbane, Australia
    Posts
    245
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Large Attachments (Ver 6/Japanese)

    I have a need to recombine large attachments that have been broken apart (because of their size). The settings were changed in Tools | Accounts... | Properties | Advanced | Sending - Break apart messages larger than 100KB.

    Great, for the first time, I was able to send an e-mail with an 852KB attached JPEG image. BUT, the receiver got 12 e-mails (1/12 - 12/12) and no way of recombining them was visible.

    Any suggestions?
    TIA, Leigh

  2. #2
    4 Star Lounger
    Join Date
    May 2002
    Location
    Australia
    Posts
    549
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Large Attachments (Ver 6/Japanese)

    Breaking apart large attachments is rather painful, have you tried zipping anything huge, its much easier. Also if sending a .jpg picture it is the compressed version of it, and 852kb is not too big at all. So you are on the right track. I would just go back and alter the settings for "break apart messages larger than 100KB and in the box that gives the size to be broken apart as 100kb, alter to a larger size, like 1MB. This will then allow you to send the picture mentioned. <img src=/S/hello.gif border=0 alt=hello width=25 height=29>

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Brisbane, Australia
    Posts
    245
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Large Attachments (Ver 6/Japanese)

    Thanks Cyberdance
    I'll give the larger settings (say 1mb) a try. An Internet search showed some users have been advised to take it up to 3000 (3mb) the maximum that their ISP supported. I have already experimented with zipped files, JPEG compression, etc. but trying a larger setting might just do it. I will be at the client's site later this week so will post any outcomes...

  4. #4
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Brisbane, Australia
    Posts
    245
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Large Attachments (Ver 6/Japanese)

    Good news... We took it up to a setting of 1000 (kb) and it fell over again, BUT, took the setting to 3000 and have had no trouble since.
    It appears to be only the Japanese version that gave this problem but as I cannot read Japanese, I was not able to use the Help files.
    Thanks for assistance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •